FORUMS: list search recent posts

Maya could not save

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Otto Lindqvist
Maya could not save
on Apr 4, 2013 at 11:49:28 am

Hello,

I have this annoying error going on with maya. It says Error: Line 0: could not save file "".

That's the only line of error it showed. Even if I turned on echo all commands in script editor. So there were nothing specific.

How can I fix it? I opened last autosave but it still had the same error, I couldnt save it. I lost some work because of opening last autosave and i wouldnt want to lose anything more so I hope you would know the solution.

I'm using Maya 2013 with 64 bit windows 7. And in fact I tried to open the autosave file on maya 2013 for mac and it was able to save the file. Why is that so?

If it's not moving, animate it


Return to posts index

Jonathan Jobin
Re: Maya could not save
on May 21, 2013 at 1:03:38 pm

Have you tried to Save As on a different Volume ?
That has happened to me a few times, especially on remote volumes trough a network. Saving it somewhere else might help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]