FORUMS: list search recent posts

error in rendering

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Norris
error in rendering
on Jan 31, 2013 at 11:01:30 am

Hi guys,

Come across a slight hitch. I've imported a free scene I grabbed from the internet, which is basically the earth rotating with several 'layers' (don't know what the maya term is, sorry!). The other half of the scene is a spaceship I modelled.

Every time i have rendered before it has been fine, but the scene I imported included render passes in the render settings and I can't seem to wrap my head around them. The earth renders out perfectly in several folders worth of Tiffs, just as whoever designed it configured, but my spaceship no longer renders, as in it just doesn't appear - what do I need to set up/change in order to render out my spaceship?

Thanks!
Scott


Return to posts index

Ben van Hamelen
Re: error in rendering
on Jan 31, 2013 at 9:32:59 pm

Could it be your spaceship is on a disabled (render) layer? Or check if Primary Visibility is on under the spaceships render stats attributes. Or hidden in the outliner.

I'd try one of those first, see what it does for you.

Regards,

Ben van H.

http://www.fireinthesole.com/


Return to posts index

Scott Norris
Re: error in rendering
on Feb 1, 2013 at 5:25:39 pm

Thanks for you kind reply! Embarrassingly enough that is exactly what the problem was, thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]