FORUMS: list search recent posts

glow not rendering brightly on second object

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Lambright
glow not rendering brightly on second object
on Dec 6, 2012 at 1:41:22 am

Hello all,
I'm using Maya 2013 for a scene with a dark background in which two similar objects are glowing brightly (think of two bright streetlights, etc). One is in the right foreground, big and prominent, and the other is in the distant left background, so it obviously is considerably smaller on-screen. But the two are well separated. They're basically duplicates of the same object set to glow brightly.

The problem: When I render the entire scene, the foreground object glows brightly as it should, but the distant one barely shows the glowing region.

What I've found is that if I render the entire scene including the foreground object, it cuts virtually all the glow effect on the distant object. If I render all of the scene up to but just short of the large/near object, the small distant one glows brightly as it should.

Anyone know what is causing this and/or how to fix it?
Thanks,
Chris


Return to posts index

Chris Lambright
Re: glow not rendering brightly on second object
on Dec 12, 2012 at 4:58:04 am

Just in case anyone finds this question and has the same problem. The solution, more or less, was to go to Rendering Editors-->Hypershade-->then double-click on 'shaderGlow' (under Materials). That will open the shaderGlow Attribute Editor where you should uncheck 'Auto Exposure'. (AE can cause weird effects when rendering.)

There's more that can be done to manually control the shaderGlow node settings that control the entire scene, but Auto Exposure is what will try to adjust the glow throughout your scene as each frame is rendered. If things are moving or entering and leaving the scene, AE being enabled can sometimes cause visible flickering as AE adjusts each frame. In my case, tweaking one object was causing the other to be changed because the AE setting was enabled.

Thanks to me for answering my own question :) ..just kidding.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]