FORUMS: list search recent posts

Mystery striping in bump map

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
nic lipscombe
Mystery striping in bump map
on Oct 16, 2012 at 8:26:50 am

4800_bumpstripes.jpg.zip

When applying bump map from jpeg mystery vertical striping appears. It appears to vanish with perspective but despite having tweeked filtres and bump intensity the stripes remain.??

- Am i looking at a common problem?

Maya 2012

Thanks for any help you may have


Return to posts index

Ben van Hamelen
Re: Mystery striping in bump map
on Oct 16, 2012 at 2:59:54 pm

Hm, I haven't seen this before. Can you upload the bump map? And possibly a screenshot of the shading network of the material in question.

And a small hint to make my and my fellow commenters' lives easier (and increase your chances of getting replies): upload the image to an image host, so we don't have to hassle with unzipping and stuff. I personally recommend imgur.com.

Cheers,

Ben

http://www.fireinthesole.com/


Return to posts index

nic lipscombe
Re: Mystery striping in bump map
on Oct 17, 2012 at 8:32:47 am

Hi Ben,

thanks for the interest.

Links here to the original render and bump map (01)
https://dl.dropbox.com/u/27439268/Maya%20Screen%20shots/Render_01.jpg
https://dl.dropbox.com/u/27439268/Maya%20Screen%20shots/Brick%20Bump_01.jpg

- and then a further render with different bump map (02) - more random texture this time which helps to disguise the striping, but it's still evident.
https://dl.dropbox.com/u/27439268/Maya%20Screen%20shots/Render_02.jpg
https://dl.dropbox.com/u/27439268/Maya%20Screen%20shots/Brick%20Bump_02.jpg

And the shading network - I have the bump depth set at 5. - the striping is less noticeable with less depth on the bump of course.
https://dl.dropbox.com/u/27439268/Maya%20Screen%20shots/Shade%20Network.jpg

- Hope the links to the images work ok

Thanks again

Nic


Return to posts index


Ben van Hamelen
Re: Mystery striping in bump map
on Oct 17, 2012 at 11:52:10 am

That is strange indeed. I can't find anything that looks off or that I would have done differently. The bump maps look fine as well. I'm afraid I can't help you with this one. Maybe rebuild the entire shader and see what happens? Or make a small test in a new scene, see if it happens again.

Let me/us know when you find a solution. You might even make future Googlers happy when they find your post. Good luck!

Ben

http://www.fireinthesole.com/


Return to posts index

Stuart Christensen
Re: Mystery striping in bump map
on Oct 17, 2012 at 4:50:23 pm

It looks as though you need to rotate your bumpmap in the same direction as the original texture. Check out the Place2d node for the actual brick and make sure the bump map matches the rotation for the UV. Just my guess anyway.


Return to posts index

Stuart Christensen
Re: Mystery striping in bump map
on Oct 17, 2012 at 5:14:27 pm

As well, if this texture is tiled make sure the bump map has the same UV settings as the brick texture. Often times people increase the number of UVs for tiling the color texture and forget to do the same for the bump. As for an overall value of 5 for the bumpmap, that seems like a really high value.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]