FORUMS: list search recent posts

No "A" with 2013 Create->Text []

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Headle
No "A" with 2013 Create->Text []
on Jul 6, 2012 at 9:57:15 pm

Seems like every other letter I try works except "A".

Text: A
Font: Times New Roman-Regular
Type: Bevel
* Remaining parameters default for Maya 2013 service pack 1


// Error: line 9: bevelPlus10 (Bevel Plus): Group 1 curve 2 is not inside the previous curve. Group these curves appropriately in Adobe (R) Illustrator (R)


Not sure what the AI reference is all about.???

Anyone else experience this?

THANKS, TH


Return to posts index

Eric Santiago
Re: No "A" with 2013 Create->Text []
on Jul 9, 2012 at 7:09:58 pm

The font is probably an Adobe Font Type Face.
If you are having problems with that particular font then try another.
Or you will need to run Adobe Illustrator and create an EPS for import into Maya.
Ill try if this issue comes up on my Mac.
I wont have an answer till tomorrow though.


Return to posts index

keith mcgregor
Re: No "A" with 2013 Create->Text []
on Jul 24, 2012 at 7:09:03 pm

It means it can't solve the curves into geometry. I run into that all the time with a lot of fonts by non-professionals who make fonts. I have tried changing the amount of bevel to some success but the workaround for me has been to create the problem letter with curves and then using a bevel plus and changing parameters until it works and then pushing and pilling verts and edges to make it look right.
Hope this helps!
-Keith

Reality? What did you make it?


Return to posts index


Lillian Young
Re: No "A" with 2013 Create->Text []
on Oct 20, 2012 at 8:20:07 pm

I'm having this same problem and slowly considering C4D instead as text is a breeze there. Too bad because I want to stick to Maya for everything - modeling and motion graphics.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]