FORUMS: list search recent posts

Softbody invisible after saving and re-opening Maya file

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Fotheringham
Softbody invisible after saving and re-opening Maya file
on Mar 23, 2012 at 12:56:56 am

Hi,

I'm a student recently learning Maya. I've started to use softbodies to give a character some realistic feeling. So I created the softbody as a goal of the original mesh, painted the weights where I wanted them to go, changed the particle settings and played and everything works fine. BUT, when I try and batch render, all frames are like the mesh is invisible. And when I save and re-open the file, the mesh is invisible too. I can click on the softbody mesh (the one with the particles parented) and I can see the edges, but no shading, it is completely invisible.

What am I doing wrong?!?! Please help, this seems so unintuitive!! If it works and I save, it should work when I reopen it, right?!

Thanks,

--
Scott


Return to posts index

ra mus
Re: Softbody invisible after saving and re-opening Maya file
on May 4, 2013 at 8:26:46 pm

I have the exact same issue, can't seem to find anything but this post.
Scott, have you found the source of this issue?

Thanks again.


Return to posts index

Scott Fotheringham
Re: Softbody invisible after saving and re-opening Maya file
on May 4, 2013 at 10:45:41 pm

Ha, wow I completely forgot I posted this. Anyway no, sadly I didn't find a solution. I don't even use Maya anymore as Autodesk's unintuitive software pushed me away. I now use Cinema 4D and haven't looked back. Soft bodies and dynamics that actually work.

Sorry I can't be more help!


Return to posts index


ra mus
Re: Softbody invisible after saving and re-opening Maya file
on May 4, 2013 at 10:52:30 pm

Hahaha, hilarious- I moved from C4d to Maya after 3 years.... I still use Cinema mainly but Maya is worth learning.
Still- this invisible thing is a huge issue--
after some search it seems to be a corruption from .mb files... I haven't had geometry go invisible most of the time I've saved .ma



Cheers.

-R


Return to posts index

Scott Fotheringham
Re: Softbody invisible after saving and re-opening Maya file
on May 4, 2013 at 11:13:09 pm

I must admit, I do find myself missing Maya's modeling tools. They are just a punch above Cinema's. I always had issues with ma files actually, despite being told to use them "religiously" instead of mb. Ah well, good luck, I hope you find the solution!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]