FORUMS: list search recent posts

camera image plane hiding when selecting models

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Louis Eguchi
camera image plane hiding when selecting models
on Jan 30, 2012 at 9:36:02 pm

Hi I am making a CG model a scene in 2001 space odyssey for a lighting assignment. i am using a still from the shot i am modelling and using it as an image plane. and changing the alpha gain to check back and forth as i block out the model.

before i didn't seem to have a problem when looking through the camera with the image plane then in a perspective window going in and moving edges vertices etc.

however now when i am selecting the model it deselects the camera in the outline so the camera with the image plane is then deselected and therefore the image plane disappears.

any ideas of how i can stop this? it is integral that i get this to work otherwise it is to tedious to move edges etc then select cam in order to view the image plane again.

Many thanks for looking and helping

----------------------------------------------------
studying computer animation at Bournemouth University (3rd year)
Part time DIT for RED and Arri film and commercial
----------------------------------------------------


Return to posts index

Steve Sayer
Re: camera image plane hiding when selecting models
on Jan 31, 2012 at 2:53:31 pm

I've seen something like this happen when the depth of the image plane and the camera's far clipping plane have exactly the same value. The image plane appears when the camera is selected, but not when it's deselected--something about the draw priority being affected, I assume.

Check that, and extend the clipping plane if necessary. Hope that solves it.


Return to posts index

Abdul Mamud
Re: camera image plane hiding when selecting models
on Feb 8, 2012 at 9:59:29 am

Hey so i have had a simlar issue. But i think you can go to the attribute editor and change the settings there. Though i wouldnt recomend using the same plane as when you move in space the plane wont match you model.

But try to go into the attribute editor find where you attached the image plane, and it should be under visibility or display I forget.
Anyways there is a dropdown menu its probobly on refrence or somthing. save before you do this and mess around with those settings and it will show up on all cameras.

Sorry for being to lazy to start maya and do it myself. Though there are alot of tutorials on this on youtube... Just so you know.

Had the same problem once. What I did was create 3 planes (side and front view) then I allso made them unselectable and transparent from the back. And I then had a great refrence that I could delete when I was done. Remember if your gonna do this you need some math, because you want to make sure your planes are the same ratio at the witdh and hight with your pictures (therfore you cant strech the image just scale it up with the middle of the "scale tool"), allso be carefull, because when you do this the images might not lign up, so you have to again make sure you lign them up proporly. That is for the sides, all the planes have to be the same distance from the object so that imagine, because its easier for me to explain it like this (you dont actually do this...); if you light up the object from the side, the shaddow has to hit it straigt in the middle and match your image. Yes it sounds like a lot but when you start you will love it. Hope that helps...


Return to posts index


Abdul Mamud
Re: camera image plane hiding when selecting models
on Feb 8, 2012 at 10:00:13 am

Hey so i have had a simlar issue. But i think you can go to the attribute editor and change the settings there. Though i wouldnt recomend using the same plane as when you move in space the plane wont match you model.

But try to go into the attribute editor find where you attached the image plane, and it should be under visibility or display I forget.
Anyways there is a dropdown menu its probobly on refrence or somthing. save before you do this and mess around with those settings and it will show up on all cameras.

Sorry for being to lazy to start maya and do it myself. Though there are alot of tutorials on this on youtube... Just so you know.

Had the same problem once. What I did was create 3 planes (side and front view) then I allso made them unselectable and transparent from the back. And I then had a great refrence that I could delete when I was done. Remember if your gonna do this you need some math, because you want to make sure your planes are the same ratio at the witdh and hight with your pictures (therfore you cant strech the image just scale it up with the middle of the "scale tool"), allso be carefull, because when you do this the images might not lign up, so you have to again make sure you lign them up proporly. That is for the sides, all the planes have to be the same distance from the object so that imagine, because its easier for me to explain it like this (you dont actually do this...); if you light up the object from the side, the shaddow has to hit it straigt in the middle and match your image. Yes it sounds like a lot but when you start you will love it. Hope that helps...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]