FORUMS: list search recent posts

problems with maya joint tool

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ismael niang
problems with maya joint tool
on Nov 3, 2011 at 6:34:57 pm

I have a problem with maya 2912 when i try to draw a joint chain , the bones that suppose to connect the joint are not displaying correctly.. In orthographic views you don't see them , but in persp view it is looking like they are oriented in the wrong direction they don't connect the joints..:eyeRoll:eyeRoll:eyeRoll

Pic. attched:


Return to posts index

Steve Sayer
Re: problems with maya joint tool
on Nov 4, 2011 at 1:56:26 pm

Well, since you're using the software 900 years before its release, you should probably expect there to be a few bugs left to work out.

:D

-Steve

(Seriously, I don't know what's causing that problem... is it possible you have 'joint size' set to a negative number in your display preferences?)


Return to posts index

ismael niang
Re: problems with maya joint tool
on Dec 5, 2011 at 8:26:36 pm

$3495.00 plus 8.85 charge for UPS ground for delivery if you need it go to Autodesk ..and you will join the ranks..
No they are not set to negative i can upload Attribute Editor pics to show it.. Funny thing is it was working fine when i first installed it..Used it for a while and now don't know what did i screw up..but i know i did


Return to posts index


Łukasz Kawecki
Re: problems with maya joint tool
on Apr 17, 2012 at 12:14:31 pm

Hello,
it seems I have the same problem with joint chanes. Did you mange to solve this problem, and if so-how?

Cheers,
Lukasz


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]