FORUMS: list search recent posts

Autodesk Maya 2012 is not working

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Cheng
Autodesk Maya 2012 is not working
on Aug 9, 2011 at 4:13:57 am

Hello

I have purchased the Autodesk Entertainment Creation Suite and installed Maya 2012 version on to my windows 7 64-bit but there are some problems with the program. The current graphics card i am using is the Sapphire brand Radeon 5830.

At first Maya installed fine, with no errors and the program is activated with the passcode. The problem starts when i begin with Polygons. I can create any polygon however once i deselect it i cannot select it again whether i am in shaded more or wireframe. Also the Move and Rotate tool is acting weird too.

For the move tool i tried to move an object in a specific axis; x,y, or z, and what happens is that it doesn't read it and still moves on all 3 axis. For the Rotate tool the object will rotate on any specific axis but when i try to do a "free rotate" it just goes to the outer rotate control that is oriented to the user view. The scale tool works fine so far.

I've updated the drivers for the video card and i am still at the same problem =( I am not sure what to do next, your help is very much appreciated!
Thank you for your time and thank you for your help!

~Michael~


Return to posts index

Shahin Ghahremani
Re: Autodesk Maya 2012 is not working
on Aug 29, 2011 at 9:39:26 am

Hello Michael,
I have faced similar errors not viewport issues like the one you have indeed, but some even more horrible. my suggestion is, try maya on Windows XP 64bit, which to me is the most stable windows for maya so far! I'm using nVidia Quadro2000 and in windows 7 64bit I had thousands of annoying errors like "fatal error" and closing maya without a chance to save and so on! I shifted to XP 64 and could finish my project without any of the difficulties! Some may say you need to turn off your Aero theme, and GPU triple buffering in windows 7 and it may help, for me it didn't help at all.
Hope this can solve your problem,

Shahin

--------------------------------------------------------
Please visit my YouTube Channel:
http://www.youtube.com/user/Animationstudies


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]