FORUMS: list search recent posts

Problem with Bones

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Roy Guinn
Problem with Bones
on Aug 8, 2011 at 7:46:01 pm

I set up several models in Maya and they were working fine. When I try to open them now, or import a new model, the bone structure is eploded all over the mesh and I cant tell what is what. I'm sure I must have screwed around and hit something that changed this but for the life of me I cant figure it out.

The models are from wow model viewer and we imported as fbx files. Which is no longer working now either. Causes Maya to crash.



Return to posts index

Steve Sayer
Re: Problem with Bones
on Aug 8, 2011 at 9:29:34 pm

It looks like maybe the joints are just large. Select all by type joint, and then change the 'radius' attribute. Or go Display -> Animation -> Joint Size.

Hope that helps.

-Steve


Return to posts index

Roy Guinn
Re: Problem with Bones
on Aug 9, 2011 at 1:46:54 am

Steve your a life saver. I figured it would be something simple, but as I am still a Maya noob I spent hours trying to fix it before I posted on the forum and walked away. Took 20 seconds following your steps and I'm back in business. Thnaks a million.


Return to posts index


Steve Sayer
Re: Problem with Bones
on Aug 9, 2011 at 2:49:16 pm

Happy to help, Roy. We've all been there!

-Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]