FORUMS: list search recent posts

Image Sequence Problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ewan Lumsden
Image Sequence Problem
on Aug 5, 2011 at 10:06:34 am

I'm new to Maya and not very good with it. I've tracked an image sequence in Voodoo and exported it to Maya using the (.ma) file extension. When I open it, the track points and camera are exported but I can't see my image sequence on the grid. How do you get the image sequence to show up on the grid next to track points?

Thanks.


Return to posts index

Grant Gomm
Re: Image Sequence Problem
on Aug 5, 2011 at 2:10:43 pm

Not sure if this is any help, and I may be off since I'm fairly new to maya also. So I apologize if this isn't helpful.
It sounds to me like you need to select your camera that imported with your point cloud and set up an image plane using your sequence. Then get out of perspective mode and look through that camera.
Again, I'm really not sure this is the right answer, but it's what comes to my mind.
Best of luck,

-Grant Gomm
http://www.blacklionproductions.com


Return to posts index

Ewan Lumsden
Re: Image Sequence Problem
on Aug 5, 2011 at 5:45:52 pm

Ok...Sorry, how do you do that? I know how you do everything apart from set up an image plane. I'm terrible with Maya :)

Thanks.


Return to posts index


Ben van Hamelen
Re: Image Sequence Problem
on Aug 5, 2011 at 6:37:30 pm

Grant's solution will probably work. Go to your viewport, select the camera you got from Voodoo. In the top of your viewport, go to view -> image plane -> select image or movie. I think the image option will also allow image sequences.

I'm actually surprised you don't get the sequence by default. I haven't used Voodoo, but I have used Boujou and PFTrack and both of those show the sequence by default. Maybe Voodoo has a hidden checkbox you have to click to get the sequence by default, might be worth looking into.

http://www.fireinthesole.com/


Return to posts index

Ewan Lumsden
Re: Image Sequence Problem
on Aug 6, 2011 at 8:49:25 am

Thanks so much. Two tiny slight problems left. The image is not moving, unsure if it's been imported as an image sequence. Also, how do you resize it? I can't even see where it ends, :P?

Thanks :)


Return to posts index

Ben van Hamelen
Re: Image Sequence Problem
on Aug 6, 2011 at 9:09:38 am

Yeah, I was afraid that'd happen.

First things first: to make the image sequence moving, be sure to check 'Use Image Sequence', right below the box where you select your files. If it still doesn't move, you've most likely run into a problem I faced about a year ago.

See, Maya doesn't like funny characters. I bet your image sequence file name has spaces or underscores in it. I've found that using dots instead of underscores fixes the issue.

Regarding the size.. that one is tricky. You can go into the image plane attributes and ctrl+click+drag the 'Size' value (either value will work, it will scale appropriately), but it's very imprecise and will most likely ruin your matchmoving results. I'm afraid I can't be of much more assistance in that area, because I never have had to set it up manually.

Hope I've at least helped you move on a few steps. Good luck.

Ben van H.

http://www.fireinthesole.com/


Return to posts index


Ewan Lumsden
Re: Image Sequence Problem
on Aug 6, 2011 at 2:18:55 pm

Thanks :) Problem Solved.


Return to posts index

Steve Sayer
Re: Image Sequence Problem
on Aug 8, 2011 at 1:46:22 pm

To expand the camera's view without changing the render settings or image plane properties, use the 'Overscan' attribute. I think it's in the 'Display Options' section of the camera's attribute editor. A higher overscan shows you more of the scene.

Also, in Maya 2011 or higher, look up the '2D Pan/Zoom' feature.

-Steve


Return to posts index

Liam Brown
Re: Image Sequence Problem
on Nov 4, 2014 at 12:40:13 am

Hi

so i encountered the same problem as the guy who created this thread, i managed to get it into maya and after looking at this i managed to get the image into maya and moving but after this is where i run in to a problem, the image sequence is in front of the tracking points and i have tried everything to get the sequence to go behind the points,
can any one help
thanks
Liam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]