FORUMS: list search recent posts

batch rendering errors in MR

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Grant Gomm
batch rendering errors in MR
on May 30, 2011 at 3:04:37 pm

Hey all,
First let me just say I'm pretty new to maya. I'm having some issues batch rendering with mental ray. When I set up the batch render in batch render options, I set the verbosity level to "progress messages" and the rest to auto. After selecting "batch render" from the bottom of that window, I get this at the bottom of my script editor:

// Result: Rendering Completed. See Console for more information. //

Nothing is rendered. I just finished this same render yesterday and wanted to tweak something on it and now it won't work.

I've searched for a solution to this and tried deleting the maya folder from my documents folder as I found in a post, and still no luck.

I'm on a mac running os 10.6.7. Any suggestions?

-Grant Gomm
http://www.blacklionproductions.com


Return to posts index

Stuart Christensen
Re: batch rendering errors in MR
on May 30, 2011 at 7:53:57 pm

Hello Grant, this may help. It may just be that you are not setting the frame numbers correctly in the Render Settings. I'm not sure about the consequences of deleting the Maya folder, but check out this video and make sure you are setting the output correctly...







Return to posts index

Grant Gomm
Re: batch rendering errors in MR
on May 30, 2011 at 7:58:15 pm

Thanks Stuart, I'll check it out!

-Grant Gomm
http://www.blacklionproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]