FORUMS: list search recent posts

// Warning: Could not find an appropriate startup camera: front. A substitute will be used.

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Esther Diepenhorst
// Warning: Could not find an appropriate startup camera: front. A substitute will be used.
on May 5, 2011 at 8:48:52 pm

I have been having this problem in all my Maya projects (maya 2011).
If I go into the 4 panel mode this error shows up and 3 views are then linked to one.
In other words I have on 1 box my perspective view and in the other 3 the same view that I was working in.

I try resetting it by right clicking the 4 panel view and selecting 4 panel view fromt he menu which changes one of the 3 linked ones back to what it was, but eventually they get swapped back with the error as I go allong.

I've tried google but no topic really solves this issue, I have heard people overtalk that you might have deleted the camera however the front camera is still in my outliner and has not been deleted.

In fact all my camera views are still in it (top, front, side and persp). It also doesn't matter if I make a new scene, it still happens regardlessly.
I don't know why it keeps on happening, I haven't worked with maya long enough to know what allt he terms mean either: one forum talked about moving the default ortho cameras rotation but I have no idea what that even means. I checked the default front camera's settings but the rotation is still set to 0 unless they mean something else.

This error is rather annoying, I was hoping if anyone could help me solve it.

edit:
adding some info, int he Atribute editor I found the tab Orthographic Views and the thing is turned on. I've never touched this setting though, the width is 14.134


Return to posts index

Jean Haefner
Re: // Warning: Could not find an appropriate startup camera: front. A substitute will be used.
on Jul 5, 2012 at 6:08:48 pm

First, make sure you always have a backup version your Scenes. If you check your Outliner, you'll discover you've deleted a camera(s). Create a new scene -the new scene will come with the 4 default cameras you're looking for. Then IMPORT your working .mb file into it. Then Save As...whatever your file name was. Full disclosure, I am pretty much a newbie, but that's how I solved the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]