FORUMS: list search recent posts

Adding new blend shapes to a rig

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Max Nuage
Adding new blend shapes to a rig
on Apr 28, 2011 at 2:05:40 pm

I'm currently working with a premade character model that is rigged and has some facial blend shapes as well. Since the facial blend shapes don't go much into detail I was doing a few additional ones for more detailed facial animation features which are required here. The problem is that I can't bind them in properly. :(

Most of the blend shapes I've created were made for animating the character's lips, the jaw however, is controlled via the skeleton.

The input list looks like this:

TSM2_skinCluster21 (I assume this is the skeleton)
blendshape2 (The already existing blendshapes)


I know that I have to assign my new blend shapes below the skeleton, otherwise the jaw bone won't affect it anymore. Now the main problem:

If I place my new blend shapes below the skeleton and define a number other than zero, the polygons go all over the place.

Is there any solution on this? :(


Thanks in advance,

- Max


Return to posts index

Max Nuage
Re: Adding new blend shapes to a rig
on Apr 28, 2011 at 10:35:48 pm

Just figured out what's causing the issue... however, still no solution. I had to remove some polygon faces in the face partition to replace them with better ones. This always causes the blend shapes to screw up...

Could anyone thing of a method where I remove some of these polygon faces without screwing up the whole model? Unfortunately I only have a version of it that is already rigged...


Return to posts index

Sarika Mirchandani
Re: Adding new blend shapes to a rig
on May 2, 2011 at 10:28:29 am

Hi.
Could you mail me your file to know in detail where the problem lies!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]