FORUMS: list search recent posts

Maya Crashes all the while! S.O.S!!!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Shahin Ghahremani
Maya Crashes all the while! S.O.S!!!
on Apr 19, 2011 at 10:59:22 pm

Hi,
I am using Maya 2011, and I only have 2 characters in my scene which are referenced objects. My scene is very simple, clean without any complexity, I even optimized the scene many times, but still it crashes!
it frequently gives me the "Fatal error" when I am trying to open my scene, and recently it cannot save my file and crash on saving as well without any notice or message, it just closes Maya and wants to report error to Autodesk!
I am sick of this maya and can't find any solution. here is my PC spec:
- Core 2 Duo 2.4 GHz 6600
- 4GB Memory
- NVIDIA Quadro 2000 1GB DDR5
- Windows XP 64bit

PS: I tried Maya 2012 and Windows 7 64bit also, but the "Fatal Error" is even worse and crashed all the time!
My GPU driver is up-to-dated and I am using Windows Classic mode (so there is no Aero Theme or any flashy things around my windows)
The Triple Buffering in the Nvidia 3D settings is also set to OFF

ANY SOLUTION???
Please Help me, any idea, anything is appreciated!
Thanks in advance...

Shahin

--------------------------------------------------------
Please visit my YouTube Channel:
http://www.youtube.com/user/Animationstudies


Return to posts index

Steve Sayer
Re: Maya Crashes all the while! S.O.S!!!
on Apr 20, 2011 at 2:53:30 pm

Can you load those two characters individually? Is it only when loading the scene that references them both that it crashes?

I would try combinations of loading the scene without loading references (there's an option in the 'file open' dialogue), loading those scenes in isolation, and referencing them into new scenes. See if you can isolate the problem to one of your three files.

Good luck.

-Steve


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]