FORUMS: list search recent posts

Awkward Bright Polygon (Pic Attached)

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Lillian Young
Awkward Bright Polygon (Pic Attached)
on Nov 13, 2010 at 3:56:10 pm

When I create a polygon in Maya 2011, and extrude then select it, I get this bright color. I have the same app at work, same OS, and it works fine -- no glowing green.

I'm hoping I just accidentally clicked a button that caused this and can click it again to fix it.

* Maya 2011, Snow Leopard OS X.6.5

<a href="http://smg.photobucket.com/albums/v624/lilnyc/?action=view¤t=awkwardglow.jpg"><img src="http://img.photobucket.com/albums/v624/lilnyc/awkwardglow.jpg" border="0" /></a>


Return to posts index

Lillian Young
Re: Awkward Bright Polygon (Pic Attached)
on Nov 13, 2010 at 9:34:06 pm

Retraction. The OS on my MBP is one version earlier, OS X.6.4. This may account for the awkward display. Maybe Maya 2011 isn't compatible with the latest update?


Return to posts index

Lillian Young
Re: Awkward Bright Polygon (Pic Attached)
on Nov 17, 2010 at 12:48:11 pm

Okay, I tested this, and I have the SAME OS version at work, but no awkward display.

I'm used to the good people at Creative Cow offering help. Is anyone out there?


Return to posts index


Michael Frank
Re: Awkward Bright Polygon (Pic Attached)
on Nov 17, 2010 at 7:36:40 pm

Honestly haven't ever seen this. Not on the same OS and maya version so don't know what might be causing it. Maybe you could try trashing your preferences?

Mike Frank
Cave House Studios


Return to posts index

Lillian Young
Re: Awkward Bright Polygon (Pic Attached)
on Nov 18, 2010 at 1:17:11 am

THAT WORKED!!!!! Thank you soooo much!

For anyone else with a similar problem, here's where I found the preferences:

~/Library/Preferences/Autodesk/maya/2011-x64/prefs


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]