FORUMS: list search recent posts

I'm brand new to Maya, hypershade isn't working

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Celine Gaudreault
I'm brand new to Maya, hypershade isn't working
on Aug 25, 2010 at 6:59:18 pm

I know someone posted this already, and I read it, but I'm brand new to Autodesk Maya so it didn't really make sense.

When I try to open hypershade (window --> rendering editors --> hypershade), it doesn't work.
The hypershade window does pop up and the menue bar is there (i.e. file, edit, view) but, the rest is blank.

It says "#Syntax Error: invalid syntax" across from the MEL scripting bar.

Even when I try to open a document from the "Introducing Maya 2011" CD that uses hypershade, an "unexpected error" occurs and it closes.

I don't know how to re-install Autodesk either (I don't know if that is supposed to help hypershade load properly).

My computer is a Windows XP, home edition, version 2002, SP3.

Can someone please help and explain the solution to me like I'm a ten year old?! I just bought the liscense (right before I tried hypershade) and I don't want a screwed up UI for 13 months!!!

HELP!! Thanks!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]