FORUMS: list search recent posts

Ambient Occlusion + use background

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben van Hamelen
Ambient Occlusion + use background
on Aug 24, 2010 at 11:38:22 am

Hi there,

Let's start by saying that I'm relatively new to Maya (and Creative Cow :D). I've been working on a small project and wanted to include some AO in my scene. So I followed this tutorial:

http://www.jonathanrnelson.com/tutorials/occlusion/occlusion2009.htm

I followed the tutorial exactly. I applied it to my model and my plane, which already had a 'use background' shader applied to it, since I want to combine it with video footage. After I followed the steps, this is what I got:

http://i38.tinypic.com/20gbrlg.jpg

Not what I wanted. The AO is fine but I'd rather see no trace of the ground-plane. I've tried everything but I can't get it to look decent. Does anyone know how to fix this? In case it makes a difference: I use Maya 2010 64bit instead of Maya 2009 for which the tutorial was made.

Any help will be _greatly_ appreciated.


Return to posts index

keith mcgregor
Re: Ambient Occlusion + use background
on Sep 1, 2010 at 8:29:22 pm

Have you unchecked primary visibility for the ground layer?
-K

Reality? What did you make it?


Return to posts index

Ben van Hamelen
Re: Ambient Occlusion + use background
on Sep 4, 2010 at 2:11:00 pm

Thanks for replying, I didn't expect to get a reply anymore.

I found out what the problem was: it turns out Maya can't properly blend the layers (or at least can't handle the multiply blending mode). Photoshop/AE can. So creating some separate render passes fixed it, as long as you composite in PS/AE.

Now I only got to fix my tracking, but that's a whole different story.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]