FORUMS: list search recent posts

Satined metal MR texture issue

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Jennings
Satined metal MR texture issue
on Jun 19, 2010 at 12:33:50 pm

Hi there

I am texturing a stool that have created in Maya 10, with satined metal from the Mental Ray nodes.
I cannot get rid of a dark line that the texture is producing on my model. When the model is un smoothed it is a straight line and when smoothed it becomes a larger dark shadowy area, and ruins the look of the render.
I have looked at what i think is every option, although i guess not.
I have tried mapping the object using different UV mapping techniques
- makes no difference.
I have looked at the topology of the object for duplicated faces etc
- nothing
I have changed the material to a standard Blinn and it disapears.
when i play with the ANISOTROPY settings in the materials settings it changes the dark line but i can't get rid of it.
Please, if anyone has any suggestions i would REALLY appreciate it as i can't get on with my project.
Many thanks in advance
Cheers
Phil


Return to posts index

Michiel Duvekot
Re: Satined metal MR texture issue
on Jun 19, 2010 at 3:08:12 pm

Did you try unlocking normals?


Return to posts index

Philip Jennings
Re: Satined metal MR texture issue
on Jun 21, 2010 at 11:47:29 am

Hi Michiel

thanks for getting back to my post.
I have, since you suggested it, tried unlocking the normals but with no success.
I have also tried averaging them, which looked terrible, and all the other 'normal' options.
I'm really stuck as to what to do next as when I smooth the object the problem gets even worse, and shows up very badly in renders.
If you have any other suggestions I'd love to hear them.
Thanks very much
Phil


Return to posts index


Michiel Duvekot
Re: Satined metal MR texture issue
on Jun 21, 2010 at 2:22:21 pm

You could post the file somewhere or send it to me.


Return to posts index

Michiel Duvekot
Re: Satined metal MR texture issue
on Jun 21, 2010 at 6:27:40 pm

The problem is not with the model, but rather something that comes from setting anisotropy to 0.1 and the intensity of the highlight for the mia_material. If you set it to 1.0 the line will disappear. Now you probably will want to have 0.1, to simulate a brushed metal, so leave it at 0.1 and instead reduce the brightness of the lights. 25 is a lot for lights with no decay, so you're introducing all kinds of complications. Start with a default Lambert on the stool then tune the light intensity, then switch to an mia_material. You'll probably get the best chance at eliminating the line if you switch the anisotropy channel to -3 or 0, not the default -1.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]