FORUMS: list search recent posts

Maya 2009 wont render

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jack halsey
Maya 2009 wont render
on Jun 18, 2010 at 1:05:09 am

Hello

I have been using Maya 2009 for quite sometime and it just stopped rendering. If I set up Maya software to batch render and set all the controls..it just states rendering with Maya software..and it stays like that..doesnt scroll the frames or anything..and I can leave it for literally hours and it will have partially done only one frame.

Any ideas?

Thank you.


Return to posts index

Michiel Duvekot
Re: Maya 2009 wont render
on Jun 18, 2010 at 1:16:26 am

Does this happen with any scene, even simple ones?


Return to posts index

jack halsey
Re: Maya 2009 wont render
on Jun 18, 2010 at 3:25:20 am

Yes it happens with even the basic scenes.



Return to posts index


Michiel Duvekot
Re: Maya 2009 wont render
on Jun 18, 2010 at 1:54:00 pm

Have you recently installed a firewall? They can interfere with batch rendering. Try rendering from the commandline (command prompt, terminal) with the render command.


Return to posts index

jack halsey
Re: Maya 2009 wont render
on Jun 18, 2010 at 6:23:14 pm

Will try and advise.

Didnt mention it but I have a quad core with 8 gigs of memory so this is very unusual.

Thank you.



Return to posts index

jack halsey
Re: Maya 2009 wont render
on Jun 18, 2010 at 8:05:58 pm

No luck with the command line either....would try maya 2010 but the maya 2009 files either ma or mb cannot be imported into maya 2010.



Return to posts index


jack halsey
Re: Maya 2009 wont render
on Jun 19, 2010 at 12:23:27 am

Just tried installing the 32 bit version and it has the same problem.



Return to posts index

puneet loona
Re: Maya 2009 wont render
on Jun 19, 2010 at 7:48:14 am

you can import maya 2009 file into 2010. it is possible.
you have to click ignore version option on. go to file menu and open the options box of "open" command.enable ignore version option then open ur file.


Return to posts index

jack halsey
Re: Maya 2009 wont render
on Jun 19, 2010 at 7:09:40 pm


I have enclosed the render log for you to browse..again no matter how many hours I leave it just does nothing.
6/19/2010

Starting "C:\Program Files\Autodesk\Maya2009\bin\mayabatch.exe"
mental ray for Maya 10.0
mental ray: version 3.7.1.27, Jan 26 2009, revision 30548
// 3Delight for Maya loaded, using 3Delight 9.0.0 win64 (Dec 10 2009) "Antonioni"
[2010/Jun/19|11:42:49] V-Ray: V-Ray for Maya version 1.50.00 from Mar 20 2010, 07:14:20
[2010/Jun/19|11:42:49] V-Ray: V-Ray core version is 1.90.03
Result: C:/Program Files (x86)/Smith Micro/Poser Pro
Creating Poser Universe...

Creating Poser Scene...

Opening Poser file...

File read in 5 seconds.
Result: C:/Users/charlesatlas/Documents/maya/projects/default/scenes/untitled__2764.mb
Total Elapsed Time Since Start Of Maya (hh:mm:ss): 00:00:13
====================================
Resource Usage At Start Of Rendering
====================================
163459 Page faults
329.070 Mb Max resident size
328.672 Mb Peak total size(Estimated)
82.693 Mb Peak arena size
====================================
329.070 Mb Current
33.516 Mb MEL
48.600 Mb Arrays
0.002 Mb arguments
0.328 Mb Data Blocks
0.125 Mb Transforms
0.125 Mb Keys
====================================
Rendering using 4 threads.
A default light has been created, modify defaultRenderGlobals.enableDefaultLight to change this behavior.
Automatic near/far clipping values: 7.59277, 11.1416.
Starting Rendering C:/Users/charlesatlas/Documents/maya/projects/default/images/untitled_1.jpg.
Constructing shading groups

Rendering current frame.





Return to posts index


Ben Heighway
Re: Maya 2009 wont render
on Jun 29, 2010 at 3:33:12 am

I was having the exact same problem. I would start the batch render and the command line would simply say //Result: batch rendering for literally hours, but nothing would ever render. I was trying to use Maya 2010 64 bit. I uninstalled and reinstalled, still the same problem. I then installed the 32 bit version; same problem. I disconnected my computer from the internet; it immediately began to render like it should. My suggestion, turn off your WiFi on your computer or disconnect the ethernet cord. Simple as that.


Return to posts index

jack halsey
Re: Maya 2009 wont render
on Jun 29, 2010 at 4:31:44 pm

Thank you I will try that..this is a fairly major problem with Maya if you google it and I had not seen that answer. Again thank you..will post if it works.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]