FORUMS: list search recent posts

to Sean Fennell please

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
mark francis
to Sean Fennell please
on Jun 17, 2010 at 8:45:54 am

hi

i was searching the net for a solution to solve my jagged anti alias problem and i found this advice you gave a member...

Check the render global settings under the Render Options pull down to see if the composite option is turned on. If it is, then that is the reason for the jaggies even if the anti-aliasing is high. Composite gives you full color to the edges of the object but does anti-aliasing in the matte channel, for easier compositing.

the thing is im using maya 2008 and that compositeoption is not there. where is it?


Return to posts index

Michiel Duvekot
Re: to Sean Fennell please
on Jun 17, 2010 at 1:01:55 pm

It's called premultiply now.


Return to posts index

mark francis
Re: to Sean Fennell please
on Jun 17, 2010 at 1:28:12 pm

still cant see it. can you give me directions please?


Return to posts index


Michiel Duvekot
Re: to Sean Fennell please
on Jun 17, 2010 at 3:42:57 pm

Render Settings : Maya Software : Render Options : Color/Compositing : Premultiply


I doubt that this is your problem though; if you can't find it, how did you manage to turn it off?


Return to posts index

mark francis
Re: to Sean Fennell please
on Jun 18, 2010 at 7:18:07 am

ok, i didnt turn it off i just have the same problem as someone else on this forum and i assumed that by turning off this premultiply my problem would go away. now the thing is im using mental ray and not maya software.

what the heck can this problem be?



Return to posts index

Michiel Duvekot
Re: to Sean Fennell please
on Jun 18, 2010 at 1:57:18 pm

Post a scene file or send it to me and I'll tell you.


Return to posts index


mark francis
Re: to Sean Fennell please
on Jun 18, 2010 at 4:03:42 pm

heres that scene file and cheers

http://f1.creativecow.net/file/839/839_automotive2.ma.zip


Return to posts index

mark francis
Re: to Sean Fennell please
on Jun 18, 2010 at 4:04:00 pm

heres that scene file and cheers

http://f1.creativecow.net/file/839/839_automotive2.ma.zip


Return to posts index

Michiel Duvekot
Re: to Sean Fennell please
on Jun 18, 2010 at 4:37:12 pm

There's no serious aliasing in the Render View as long as I view the image at full resolution. Is your problem that the Render View is not large enough to show the image and that the image is scaled? Did you press the 1:1 button in the Render View?



Return to posts index


mark francis
Re: to Sean Fennell please
on Jun 18, 2010 at 7:13:44 pm

i did press the 1:1 button. the render view is rendering at 1024 windscreen it is large enough to be viewed. heres a pic.


Return to posts index

mark francis
Re: to Sean Fennell please
on Jun 18, 2010 at 7:15:53 pm

i did press the 1:1 button. the render view is rendering at 1024 windscreen it is large enough to be viewed. heres a pic.


http://f1.creativecow.net/file/842/842_picture11.png.zip


Return to posts index

Michiel Duvekot
Re: to Sean Fennell please
on Jun 18, 2010 at 8:01:12 pm

That is something we used to see in older versions of Maya on OS X. The file would render fine, but display incorrectly in the Render View. That bug was fixed ages ago though. Do you also see this if you open the file in another application? Photoshop for example?


Return to posts index


mark francis
Re: to Sean Fennell please
on Jun 19, 2010 at 9:41:21 am

the pic looks the same in photoshop. but you say that when the batch render is complete the render will look good? then thats fine with me cheers


Return to posts index

Michiel Duvekot
Re: to Sean Fennell please
on Jun 19, 2010 at 3:34:59 pm

No, I doubt that. It's just that there appears to be nothing wrong with the scene file. It's rendering OK on my machine. The kind of artifact you showed is something that reminded me of a problem we saw a few releases ago. It's worth a try to render in batch of course, but I doubt that that will make a difference.

Since we know it renders OK on one machine and not on another. Just a guess, are you rendering with a multi-core machine with hyperthreading on? Can you try rendering on one thread, just to see if that fixes anything?

In the mental ray Render option, set Auto Render Threads to off, and set Render Threads to 1.


Return to posts index

mark francis
Re: to Sean Fennell please
on Jun 20, 2010 at 8:05:12 am

you replied, In the mental ray Render option, set Auto Render Threads to off, and set Render Threads to 1.

the image attached shows the options i have in my render options. i dont have theAuto Render Threads and Render Threads options.

http://f1.creativecow.net/file/846/846_picture12.png.zip


Return to posts index


Michiel Duvekot
Re: to Sean Fennell please
on Jun 20, 2010 at 5:04:13 pm

You're looking in the wrong place. Go to

[Rendering] Render->Batch Render ❐ [options]


Return to posts index

mark francis
Re: to Sean Fennell please
on Jun 21, 2010 at 9:24:50 am

ok i do as you said and i render out just 1 frame and problem still persists.


when i go back into batch render options i get this message,// Error: Object's name is not unique: mentalrayBatchRenderLayout //


Return to posts index

Michiel Duvekot
Re: to Sean Fennell please
on Jun 21, 2010 at 2:28:03 pm

That probably means you already have that window open and didn't close it properly. Restarting Maya ought to fix it.


Return to posts index


mark francis
Re: to Sean Fennell please
on Jun 21, 2010 at 4:08:10 pm

no batch render dont solve the problem but any other ideas are welcome cheers


Return to posts index

Michiel Duvekot
Re: to Sean Fennell please
on Jun 22, 2010 at 2:36:51 am

Is your machine using hyperthreading? Turn it off.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]