FORUMS: list search recent posts

Maya 720P Render for NTSC Broadcast

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremiah Belt
Maya 720P Render for NTSC Broadcast
on Jun 10, 2010 at 5:10:52 am

So I have done many a 3D project in my day...but for some reason I am running into a lot of framerate and fielding issues with this one. I usually try to stay progressive as long as I can and render to the appropriate format. This commercial is 720P 29.97....with a mix of elements rendered from Maya and elements composited in After Effects. On the computer monitor everything is fine....but when playing out to a NTSC CRT broadcast monitor via Digital SDI from a Kona there are jagged edges on the 3D elements in motion. Obviously caused from the lack of fielding. However no matter what I set the Kona to or try to interpret the 3D element with fields or render out of AE with fields I still see the Jaggys in Final Cut or AE's output to the broadcast monitor. Before I get to deep into this project any suggestions for rendering out of Maya for 1280x720 broadcast HD? Or taking rendered progressive material at 720P from Maya and getting the proper output from After Effects for NTSC fielding and broadcast? I have tried rendering at 24fps from Maya and working in a 720P 23.976 timeline in After Effects and I get the same jaggys on the monitor...due to the conversion to 720P 59.94 so the NTSC CRT can display it maybe? Really frustrating having done this in SD all the time and knowing it's a fielding issue and not being able to resolve it. Thanks.


Return to posts index

Jeremiah Belt
Re: Maya 720P Render for NTSC Broadcast
on Jun 10, 2010 at 7:16:09 am

I read in the Maya help for fields that I change the "Frame by" setting to .5, which would then double my frames. Then you take that and conform it to the proper rate with fielding. Is this the proper way? I despise the mess it makes when you have an element that is fielded in a After Effects Comp and then you have all these non fielded After Effects created elements...just makes a mess of things. I wish there was a solid way to do the piece in 24p all the way through After Effects and then somehow conform it down to 1280x720 at 29.97 fps without introducing stutter. I have tried the video copilot preset, AE Interpret, Compressor, Cinema Tools, etc...they all get the file to 29.97 but the playback in Final Cut stutters. So I have retired to the fact that I will have to render out of Maya at 30p and then work in a 29.97 comp in AE. However I can't seem to shake the jagged edges on the 3D titles...which I imagine is the fielding issues I mentioned above. HELP!?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]