FORUMS: list search recent posts

hypershade not working

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kari leahy
hypershade not working
on Jun 9, 2010 at 12:19:14 pm

I cannot seem to get the hypershade to work. When I open it, the hypershade box comes up empty except for main file menu line, and I get this error

# Error: SyntaxError: invalid syntax

if I go to tabs and revert to defaults, then the second menu line shows up, and the lambert, particle and shader glow are now available options. however if I try to click on any 3 of them I get this error

// Error: Object 'smallIconsColumnButton' not found.

I am running windows vista 64 bit premium home edition and maya 2011 64 bit version. With a nvidia geforce 210
I tried uninstalling and reinsalling maya.
I have switched the aero to standard vista, and this does not solve the problem.I have tried deleting the pref file and restarting maya.
Please HELP!




Return to posts index

Michiel Duvekot
Re: hypershade not working
on Jun 9, 2010 at 3:32:19 pm

Sounds like your prefs got corrupted. Did you allow Maya 2011 to copy the prefs from 2010? Try renaming the prefs folder and restart Maya.


Return to posts index

kari leahy
Re: hypershade not working
on Jun 9, 2010 at 3:52:21 pm

No luck renaming the prefs file.

I started with maya 2011 64 bit. never had 2010. I get the same invalid syntex error when I try to "assign new material" and "assign fav material"
I did the hotfix as well... uninstalled and reinstalled after running the fix.

I just installed this graphics card, and downloaded latest drivers from nvidia, Card is working, but is it possible that something needs to adjusted somewhere in the settings for it??

I am just learning this program and so far I have been unable to work with adding any textures and I am dying to get this fixed.


Return to posts index


Roberto D'Amico
Re: hypershade not working
on Jun 28, 2010 at 4:11:25 am

reinstall maya 2011 again and do the samething that you did but than when you run maya 2011 run it as administrator and the licesnce for should come up and i think the hypershader should work cause it worked for me and i had the same problem


Return to posts index

kirk tabalotny
Re: hypershade not working
on Aug 27, 2010 at 8:49:57 am

I had the same problem, tried everything and not one thing worked - until I posted my problem on Autodesk Area. And got a fix.
I had previously changed the location of my Windows7-64bit "My Documents" folder to a custom location called "Kirk's Documents". This is where the "maya" folder was being created.
BUT - the apostrophe in "Kirk's" was a problem for hypershade.
So I moved the maya folder to a different location, then added a user environment variable called MAYA_APP_DIR, which pointed to the new location of the maya file.
And what do you know - my hypershade works again.
Good luck


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]