FORUMS: list search recent posts

env ball problem with chrome

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Robinson
env ball problem with chrome
on May 15, 2010 at 5:01:34 pm

Hi

I'm fairly new to maya and am undertaking a course at the moment. I've got to texture my drum kit model this weekend and am having trouble getting my chrome shader to appear reflective in the viewport. I have one scene where my tutor walked me through it - he set the blinn to black, diffuse and reflectivity to 1, making the shader appear black in the render until it has something to reflect. He then created a large NURBS sphere covering all the geometry and assigned an env ball to it using an image from debevec.org and it gave a really nice and shiny chrome. I've just tried to do this myself and there must be something i'm doing wrong because when i make the env ball my blinn chrome stays black and i don't know why!

will someone please help me! i've got soo much texturing to do and this is a real setback!

thanks

Phil


Return to posts index

Michiel Duvekot
Re: env ball problem with chrome
on May 16, 2010 at 3:14:22 am

Is raytracing on?

Michiel
http://www.thnkr.com


Return to posts index

Philip Robinson
Re: env ball problem with chrome
on May 16, 2010 at 8:49:18 am

yeah raytracing was turned on.

I kind of solved the problem, i mapped the env ball to the colour of the chrome blinn. the problem is, i want to add some dust and rust to the UV map of the chrome and assign that to the colour instead. You got any advice on the best way to do this and still retain the shiny effect of the chrome underneath?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]