FORUMS: list search recent posts

Can some one explain these errors?

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kristi Sendlewski
Can some one explain these errors?
on May 13, 2010 at 1:19:37 pm

I have tried rendering this scene numerous times in batch render with no success. I rendered out one frame and here are the errors I recieved how do I go about fixing them?

All help welcome with an advanced thank you.

Also do you have to register mental ray? I thought it was a plug-in that came with Maya and once you registered Maya it automatically registered Mental Ray.

Thanks...
Cat

CONSOLE:

5/13/10 9:04:18 AM [0x0-0x21021].com.autodesk.Maya.2011[1070] MSG 0.0 error 011330: mi-ray/tcp: not a service (check /etc/services)

5/13/10 9:04:18 AM [0x0-0x21021].com.autodesk.Maya.2011[1070] MSG 0.0 warn 012219: using fallback inet service 7003


5/13/10 9:06:24 AM SIMBL Agent[208] warning: failed to get scripting definition /Applications/Utilities/Console.app; it may not be scriptable.

MENTAL RAY RENDER DIAGNOSTICS:
// 0 warning

memory -sum;
// Result:
1222.938 Mb Heap
//

The deaadline for this project is getting closer and In 1 week I have not made any progress with rendering this thing...


Return to posts index

Michiel Duvekot
Re: Can some one explain these errors?
on May 13, 2010 at 2:45:17 pm

The errors mean that you have not properly configured mental ray satellite.

If you're having problems rendering, you should not use mental ray satellite until you've figured out the other problems first, and you should troubleshoot satellite rendering with a simple, but sufficiently large scene.







Michiel
http://www.thnkr.com


Return to posts index

Kristi Sendlewski
Re: Can some one explain these errors?
on May 13, 2010 at 2:54:03 pm

Thank you,

I have done this already with a decently heavy geometric ball with a very detailed shader with lots of reflection and refraction. It rendered across the network twice with no problems. Would there be an issue that the model (originally from Solidworks and currently broken into mesh pieces) could cause the problem? I had gotten it to render before with out the detailed textures so I do not know why it won't work. I am currently downloading the latest hotfix for Maya 2011 hopefully that will help. Also I just noticed Maya 2011 does not support Mac osx 10.6.3 which could also cause some problems. My problem is that it worked on the ball with shaders and it worked with a non textured version of the same scene but now it doesn't work with the scene with shaders. I will gladly take advice and will let you all know if the hot fix worked...

Cat


Return to posts index


Michiel Duvekot
Re: Can some one explain these errors?
on May 13, 2010 at 5:30:13 pm

I'm pretty sure the hotfix isn't going to do anything (it fixes four unrelated bugs). You need to consider that mental ray satellite will default to port 7003 and will probably still render; it's not a bug, merely a misconfiguration.

It's not clear to me if your scene renders if you don't use satellite. Does it?

Michiel
http://www.thnkr.com


Return to posts index

Kristi Sendlewski
Re: Can some one explain these errors?
on May 13, 2010 at 5:47:01 pm

I'm sorry did not see that you said the hot fix would not work. I was replying to your earlier post.

Kristi


Return to posts index

Kristi Sendlewski
Re: Can some one explain these errors?
on May 13, 2010 at 5:43:39 pm

I rendered locally on my machine here are the errors again...


Starting "/Applications/Autodesk/maya2011/Maya.app/Contents/bin/maya"

Warning: line 1: Unrecognized node type for node 'mentalrayItemsList'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'mentalrayGlobals'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'miDefaultOptions'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'miDefaultFramebuffer'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'mib_glossy_reflection1'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'miContourPreset'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'Draft'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'DraftMotionBlur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'DraftRapidMotion'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'Preview'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewMotionblur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewRapidMotion'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewCaustics'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewGlobalIllum'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'PreviewFinalGather'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'Production'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionMotionblur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionRapidMotion'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionFineTrace'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionRapidFur'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'ProductionRapidHair'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'mia_material1'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'mia_material4'; preserving node information during this session.
Warning: line 1: Unrecognized node type for node 'mia_material5'; preserving node information during this session.
File read in 17 seconds.
Result: /Users/kristisendlewski/Desktop/MAYA_Projects/LAESI_AUTH/scenes/LAESI_TEXT_FINAL_OUT4__56696.mb
Error: The renderer mentalRay is not registered yet.
Error: Scene /Users/kristisendlewski/Desktop/MAYA_Projects/LAESI_AUTH/scenes/LAESI_TEXT_FINAL_OUT4__56696.mb failed to render.

An ideas.. obviously the hot fix did not work...


Return to posts index


Michiel Duvekot
Re: Can some one explain these errors?
on May 14, 2010 at 2:03:21 pm

How are you submitting the render command? It sounds like you ddid not set the renderer to mental ray

You're on a Mac, right? You should have the Maya terminal app, /Applications/Autodesk/maya2011/Maya\ Terminal.term and there, enter something like

render -r mr sceneName.mb

is that what you're doing?



Michiel
http://www.thnkr.com


Return to posts index

Kristi Sendlewski
Re: Can some one explain these errors?
on May 14, 2010 at 2:47:21 pm

Hi Michiel,

You have to forgive me I am new to Maya, and I will try that out. Do we have to do that for every mental ray render?

I'll let you know how it works.

Kristi

For my own personal benefit hat does that line of code do?



Return to posts index

Kristi Sendlewski
Re: Can some one explain these errors?
on May 14, 2010 at 2:48:51 pm

I should also mention that we had less trouble rendering on a PC. Is the fact that we are using OSX 10.6.3 (not supported by maya 2011) making that much of a difference?



Return to posts index


Rick Pepper
Re: Can some one explain these errors?
on Jul 15, 2010 at 12:44:00 am

Hi, Kristi I was wondering if you found a solution to your rendering problem. Turns out I have the *exact same problem.* MR used to work just great until it just stopped working, though I can use Maya to render out single frames in MR.

Best,
-Rick


Return to posts index

Kristi Sendlewski
Re: Can some one explain these errors?
on Jul 19, 2010 at 6:12:54 pm

Hi Rick,

No luck yet. I just upgraded our company's subscription to get tech support, but am in an ongoing battle with my distributor,and Autodesk. If I find out anything useful I will post back!

Kristi


Return to posts index

Patton Tunstall
Re: Can some one explain these errors?
on Aug 8, 2010 at 1:59:09 am

Hey!! I JUST ran into this problem myself and I did some googling and it lead me to this thread as well as a few others. I was unable to find anything helpful on the net so I tried a few things myself and I know that Maya likes to write random data into scripts and preferences sometimes causing a whole slew of glitches and issues that can change tools and render settings so I decided to delete my maya folder in My Documents and BAM it started rendering like normal again.

Just delete the maya folder in your My Documents and it should work. If you have custom scripts or tool bars you should save them out first!!!

Let me know if this helped at all!


Return to posts index


Kristi Sendlewski
Re: Can some one explain these errors?
on Aug 25, 2010 at 2:42:00 pm

Hello All,

Sorry to get back to every so late! The fix that Patton Tunstall suggests does work so thank you for that! However, Maya keeps randomly corrupting on me so with the help of around 3 different sections of Autodesk we have determined that it is a bug. I am still waiting for the fix but just to let everyone know it is a bug and not you (which was a huge relief to me)! Have a great day everyone!

Kristi


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]