FORUMS: list search recent posts

maya modeling help!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
tom Selbeck
maya modeling help!
on Mar 18, 2010 at 9:03:38 pm

hi all

i just started using maya after using blender for a while and i,m now a total noob at it

i ran into a problem while modeling a castle ,i don't know what i did but i can't get it out
.when i try to rotate or move a individual plane or point it takes the other planes with it,the screen has a red yellow tint to the lines,i,m not trying anything to do with multiple planes at ones,i just want to move 1 plane not all of them

how can i get rid of this?

heres a picture of the lines

http://is.pinkbike.com/p4pb4738790/p4pb4738790.jpg

[img]http://is.pinkbike.com/p4pb4738790/p4pb4738790.jpg[/img]

thank for your support,
noob at maya tom selbeck
(15 year old dutch kid,srry for bad englisch)


Return to posts index

cowcowcowcowcow
Alvaro Castaneda
Re: maya modeling help!
on Mar 18, 2010 at 10:24:15 pm

this is a classic :D

press B toggle soft selection

done !!

----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

tom Selbeck
Re: maya modeling help!
on Mar 19, 2010 at 6:07:48 am

hahahahaha

thank you so much!!!!

greetings tom selbeck


Return to posts index


Alejandro Chappanas
Re: maya modeling
on May 24, 2010 at 3:27:25 am

http://yfrog.com/2mscreenshot20100524at109p

Here is a link to a screenshot that i have taken of my default Maya screen, with a brand new file open. The yellow vertices are confusing, as you can see, i have the 'faces' option selected. These verts (are the UV's?) seem to make the same transformation on the opposite side of the model, how do i turn this off?

Cheers!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]