FORUMS: list search recent posts

Gap between edges after applying displacement map...:(

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
varga edmond
Gap between edges after applying displacement map...:(
on Feb 18, 2010 at 2:20:33 pm

Hi,

Could someone tell me please, why do I get these gaps between the edges of my (polygon cube) object, after I apply a displacement map on it (by the way,the top and the sides are made of different materials)? Actually it is falling a part.







Can this be solved?

Regards


Return to posts index

Alvaro Castaneda
Re: Gap between edges after applying displacement map...:(
on Feb 18, 2010 at 4:03:01 pm

make it a subdivision surface and add some edges in the corners to keep the shape

----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

Michiel Duvekot
Re: Gap between edges after applying displacement map...:(
on Feb 18, 2010 at 4:57:53 pm

The reason that your object is coming apart at the edges is that displacement is done along the surface normal. The hard edges of a cube don't have averaged normals, so displacement breaks the object.

Michiel
http://www.thnkr.com


Return to posts index


varga edmond
Re: Gap between edges after applying displacement map...:(
on Feb 19, 2010 at 10:12:28 am

Much better now, thanks...

Regards!


Return to posts index

varga edmond
Re: Gap between edges after applying displacement map...:(
on Feb 19, 2010 at 5:24:42 pm

Hi,

I have added some more subdivisions (30,20,30) to the cube, and applied subdiv proxy on it using the default values.

Now it looks far better, but the render time has been increased as well.This was a tiny object, but I have to do the same thing to a much bigger object, so I am afraid that applying subdiv proxy to my main object will result in an endless render time.

Could someone direct me into the right direction please, and forgive me guys for bugging u with these kind of questions.

Regards,


Return to posts index

varga edmond
Re: Gap between edges after applying displacement map...:(
on Feb 18, 2010 at 11:36:53 pm

Could you be a little more explicit please?


Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]