FORUMS: list search recent posts

Maya 2010 Marquee Selection Tool, ummmm.... sucks.

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Anderson
Maya 2010 Marquee Selection Tool, ummmm.... sucks.
on Feb 14, 2010 at 2:07:59 am

Hey guys,

I just transitioned to Maya 2010 from my three year old copy of Maya 8. During those three years I basically learned the software inside and out. Things just became second nature, as far as the interface goes.

So, I got Maya 2010, and have been using it for the past week, and there are a few interface tweaks that are annoying the heck outta me. Right now I'm trying to use the Selection marquee tool to select multiple objects at once. Basically I'm left clicking, dragging a box around the objects in question, and de-clicking. In Maya 8, I do this, and it selects the objects which are at least partially within the drag-box. In Maya 2010, I hold down the left mouse button, draw a box around the objects, and instead of selecting all of them, it chooses one object, whichever one's closest to the cursor. So if I have the english alphabet, A to Z, left to right, made out of curves, and I draw a marquee from A to Z, it will only select Z.

I've been hunting through the tool settings for the cursor tool, tried a couple different configurations, and still can't get it to work. Has anybody else had this problem, and if so, do you know how to fix it?


Return to posts index

Michiel Duvekot
Re: Maya 2010 Marquee Selection Tool, ummmm.... sucks.
on Feb 14, 2010 at 4:53:59 pm

That's unusual. But what is de-clicking? Do you mean release the mouse button?

When you installed and ran 2010 for te first time, did you copy the preferences from 8.0? That tends to mess up things. I might be worth to try with clean prefs.

Michiel
http://www.thnkr.com


Return to posts index

Brian Anderson
Re: Maya 2010 Marquee Selection Tool, ummmm.... sucks.
on Feb 16, 2010 at 1:37:44 am

It's a brand new machine installed with factory preferences and the 2010 setup. I was thinking it might be the mouse, but when I'm in Maya and I transition from object to component mode, specifically with CVs, I can drag a marquee around all the CVs in a model and select them all without a problem (just like in Maya 8). I'm just trying to do the same thing with objects and Maya isn't allowing me to.

When I say declick, I mean release the mouse button.

How do I clean my prefs?


Return to posts index


Brian Anderson
Re: Maya 2010 Marquee Selection Tool, ummmm.... sucks.
on Mar 6, 2010 at 2:12:26 am

Still having the problem. Any help? Anyone?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]