FORUMS: list search recent posts

Maya help needed pls!!!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cristina salageanu
Maya help needed pls!!!
on Feb 6, 2010 at 2:58:29 pm

Hello all!

I am new to Maya and i have a question. If anyone could help me i'd be very grateful!

I've been watching a tutorial on Maya and i've reached to a point where my program doesn't behave as shown: i draw a cube, press 5, it turns to grey, then i right click the cube, choose vertex (the option in the left), and with the selection tool (or move tool) i select a vertex point (one of those mauve points that appeared when i had chosen vertex), and, instead of selecting one point, it selects all the points!

I didn't manage to get this working as it should and it keeps me from moving on.

i uploaded the tutorial in question here http://www.esthezia.net/stuff/0302_Polygonal_components.mov

..and the problem is at time 01:11. i looked and i have the same configuration settings as he does in the video...
and when i select as shown, i get this http://www.esthezia.net/stuff/maya.jpg

Can somebody be kind enough to help, please??


Return to posts index

Michiel Duvekot
Re: Maya help needed pls!!!
on Feb 6, 2010 at 6:16:06 pm

You have inadvertently enabled Soft Select. Press the 'b'key to toggle it off.



Return to posts index

cristina salageanu
Re: Maya help needed pls!!!
on Feb 8, 2010 at 7:52:36 am

thank you so much! that solved my problem!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]