FORUMS: list search recent posts

Can't smooth out correctly a PolySurface, please help.

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
varga edmond
Can't smooth out correctly a PolySurface, please help.
on Jan 22, 2010 at 5:40:09 pm

Hi,
I faced a simple but strange problem which I am unable to solve on my own.I have already tried everything. I started to model my iPhone 3G, everything went ok, until I wanted to smooth the model as the final step before texturing.

Tried to add more divisions ("level 1"), and smoothing it via Mesh>smooth or via Proxy>Subdiv Proxy...and I get all kind of odd lines in my model.

Please if someone could tell me what am I doing wrong, so I could avoid it in the future??



Regards!!!


Return to posts index

Michiel Duvekot
Re: Can't smooth out correctly a PolySurface, please help.
on Jan 22, 2010 at 8:11:53 pm

I would stop you right at the first image. You should really avoid those long polygons. The quickest way I can think of to make the plastic back of an iPhone would be to make a 6.3 x 11.5 x 1.3 cm cube, select the four corner edges, bevel those with a 0.3 offset and 8 segments. Then fix the four corners by deleting the diagonal edges so you have only one face, selct that one face, and bevel it with offset .4 and four segments. Creating the chome on the front is similar, but because you don't need a round bevel, I'd use an extrude instead. Takes about 2 minutes.


Return to posts index

varga edmond
Re: Can't smooth out correctly a PolySurface, please help.
on Jan 22, 2010 at 10:59:23 pm

Thank you Michiel!

I have remodeled the phone avoiding the long polygons as you mentioned...and now is perfect!!!

THANKS!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]