FORUMS: list search recent posts

Image plane disappears

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Throck
Image plane disappears
on Jan 19, 2010 at 2:52:51 am

I've tracked some footage in Matchmover 2010 and imported it into Maya.

For some reason the image plane created with my footage disappears when the camera is not selected in the viewport. This makes it impossible to model because as soon as I select an object, the image plane is gone.

Any suggestions?


Return to posts index

puneet loona
Re: Image plane disappears
on Jan 19, 2010 at 1:32:08 pm

select the camera and increase the far clip plane value to 100000.00 in attribute editor of selectd camer. this might be the problem or u shud check the frame offset value of image plane. frame offset value is in channel box/layer editor panel . first select the image plane.


Return to posts index

Mike Throck
Re: Image plane disappears
on Jan 19, 2010 at 11:36:16 pm

I tried both of those suggestions, neither fixed the problem.

Another thing I noticed is that, even though I have "In all views" selected as the display, the image plane is only visible in the panel that is looking through the camera. The other viewports in the 4 view do not show the image plane.

As soon as either the camera or the image plane is no longer selected, that is when the video disappears from the view port.

Is there a setting that I'm missing? I'm running Maya 2010 on an Intel Mac.


Return to posts index


puneet loona
Re: Image plane disappears
on Jan 21, 2010 at 3:04:31 pm

i don't think there is any major error. there is a possibility that the default settings of viewports has been changed accidently by you or by any other reasons. i would like to give you an opinion to reset the settings of maya to default then save your scene close maya and then make arefresh on desktop and then start maya again.

if it dun wrk thn first make your project in maya save the TGA sequence in source images folder and then import image thorugh view image plane option in maya.


Return to posts index

Mike Throck
Re: Image plane disappears
on Jan 22, 2010 at 12:25:19 am

Well, I tried all of those suggestions but nothing worked.

I did discover a work around though. By looking through the imported camera and importing a second image plane, it stays on just fine.

It seems to be an issue with the .ma that Matchmover exports, and not an issue with regular image planes.

I've found Matchmover to be buggy in my first few experiences.


Return to posts index

Andy Tusabe
Re: Image plane disappears
on Apr 8, 2010 at 8:31:04 pm

Select your image plane and lower the Depth value. Matchmover seems to put the image plane beyond the cameras resolving bounding box. Hope this works for you.



Flame, Shake, FCP, Maya, Nuke


Return to posts index


Alex Noble
Re: Image plane disappears
on May 5, 2011 at 12:50:17 pm

Andy's suggestion worked for me. I really should have thought of that myself, I've been trying to fix that problem for days. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]