FORUMS: list search recent posts

Help with Maya being choppy. Is it a hardware problem?

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Calogerakis
Help with Maya being choppy. Is it a hardware problem?
on Jan 10, 2010 at 12:41:43 am

Hi Everyone, I need some help. Im working on animating a project in Maya 2009 on my pc with windows 7. Whenever I scrub the timeline back and forth or try and play back the animation its extremely choppy and it makes it extremely difficult to tune up my animation. I've looked at different settings and things to do to try and make it smoother but nothings seems to help. Heres whats in my computer:
ASUS P5E LGA 775 Intel X38 ATX Intel Motherboard
OCZ SLI-Ready Edition 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model OCZ2N800SR4GK
Intel Core 2 Duo E8400 Wolfdale 3.0GHz LGA 775 65W Dual-Core Processor Model BX80570E8400
EVGA 320-P2-N815-AR GeForce 8800GTS 320MB 320-bit GDDR3 PCI Express x16 HDCP Ready SLI Supported Video Card
4 gigs of ram

the oldest thing in there is the video card so im guessing thats the problem? any suggestions on what the problem is and what I should replace it with, I really just know basic tech stuff and having a hard time figuring out what would work with my system and help with my maya problems. Thanks for your help in advance!


Return to posts index

Alvaro Castaneda
Re: Help with Maya being choppy. Is it a hardware problem?
on Jan 10, 2010 at 3:29:46 am

Hi
There are still known problems with windows 7 and several 3d apps, that might be it, your PC seems fine, you can try updating your graphics card drivers, that might help.

Talking about maya, your scene might be to heavy to play back in real time, what we do in that situation, is to make a playblast, right click on the timeline an select playblast from there, that will play realtime once is loaded to ram.

good luck

----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

Eric Calogerakis
Re: Help with Maya being choppy. Is it a hardware problem?
on Jan 10, 2010 at 4:02:39 pm

Thanks Alvaro, unfortunately I have all the updated drivers, and even hidden everything in the scene except for the character being animated and get no change. I have been doing the playblasting but was just hoping for an easier and quicker way to review my animation. Thank you very much for your suggestions though!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]