FORUMS: list search recent posts

New imac quad core i7 running extremely slow with Maya 2010

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dylan Harris
New imac quad core i7 running extremely slow with Maya 2010
on Dec 22, 2009 at 7:29:04 am

Hi guys,

I bought my new Quad Core iMac a few weeks ago the specs are:

2.8 Ghz Intel Quad Core i7

8GB 1067 Mhz DDR3 Ram

1TB Harddrive

Snow Leopard 10.6.2

When I run Maya 2010 it is extremely slow, it spiral wheels for almost every basic movement and is running much much slower than on my previous imac which was a 2006 2Ghz intel core 2 duo with 2GB of DDR2 RAM.

The Quad Core iMac should be able to run this easily, I am very confused as to what is going on?

I have opened up the activity monitor whilst running maya and it barley uses any of my CPU but runs very slow. Is there a way to designate more of your CPU to running maya or something?

Any help would be greatly appreciated,
Thanks in advance

Regards
Dylan


Return to posts index

Michiel Duvekot
Re: New imac quad core i7 running extremely slow with Maya 2010
on Dec 22, 2009 at 3:32:55 pm

you could try renice (in a terminal)

sudo renice -19 -p `ps -axw |grep "[M]aya" | awk '{print $1}'`


Michiel
http://www.thnkr.com


Return to posts index

harvey kwan
Re: New imac quad core i7 running extremely slow with Maya 2010
on Jan 3, 2010 at 7:31:05 am

Hello,i have the same problem with maya 2010 on my new imac i7 too, could anyone please help?


Return to posts index


rodolphe février
Re: New quad core i7 imac running extremely slow with MAYA 2010
on Jan 19, 2010 at 11:56:09 pm

Hello,

I see that I am not the only. Is what one of you found a solution to the problem ? We just returned an imac i5 and is also very slow.

Thank you very much.

Rodolphe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]