FORUMS: list search recent posts

Maps and textures not showing on some objects

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Lee
Maps and textures not showing on some objects
on Nov 15, 2009 at 12:21:48 pm

Boy am I having problems.
I seem to have messed up with my housekeeping and organizing files in Maya 2010.
I started learning this software without setting up my projects directory's etc and all seemed fine but since I have learned more and started using the directory's in the project I.E sourceimages etc I have had problems.
I have an object in my scene and it has a material assigned to it. I cannot see the texture in the scene, its default grey but when I render its there fine.
All this happened when I started playing with the project set up.
I have tried to place the correct image files into the sourceimages etc but its not working. Any ideas?
I have gotten myself down this blind alley without enough troubleshooting knowledge to get out again


Return to posts index

David Lee
Re: Maps and textures not showing on some objects
on Nov 18, 2009 at 3:13:07 pm

No answer to this question?
I am stumped as to why my texture maps will not show in the workspace viewport. Renders fine but I need to see it in my workspace so that I can interact with it
Anyone?


Thank you


Return to posts index

Rebecca Townsend
Re: Maps and textures not showing on some objects
on Jan 10, 2010 at 9:52:42 pm

I'm no expert in Maya, but I hope I can help. I have had this happen a couple times and it usually seems to stem from one of three things:

1-The first thing is to make sure you hit 6 to show textured objects.

2-If I double click the file to open it (as opposed to opening Maya and setting the project first) I find that my textures don't load properly and I have to go through and reload the textures for each material or set the project and reload the file. Also, make sure you do have your textures stored in your source images folder in your project directory.

3-If its only happening in one viewport you might have the "use default material" checked in your Shading menu for the view port. Just turn this off if it is checked.

I hope one of these helps.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]