FORUMS: list search recent posts

Text Problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Salima Nesbitt
Text Problem
on Nov 4, 2009 at 10:52:40 pm

I have this small problem when I want to create text with Maya it always spaces my letters apart from each other. When I'm at school their system doesn't do this. Only when I'm home I run into this problem. I looked in the preference window to see if there was a setting are something, but I don't see anything. When I create text I have to make one letter at a time to bring the letters close to each other with takes too long. Is there anyone with some thought to my problem.
Thanks


Return to posts index

Stuart Christensen
Re: Text Problem
on Nov 6, 2009 at 10:46:27 pm

Hello Salima, if you could give a little more information about your problem it would help.. For example are you on a mac or PC? What type of font are you using? A screenshot would be helpful to see the spacing. There's some variables that would be difficult to pinpoint but if you could try and describe the problem more it will help us to better visualize your issue. Send along some more info! Thanks STU

I know alot....but not as much as the other guy.


Return to posts index

Salima Nesbitt
Re: Text Problem
on Nov 12, 2009 at 3:49:41 pm

Hi Stuart thanks for replying to my post. I am working on a Mac computer, as far as the fonts goes any font I use I get the same results. I have a screen shot of some text, as you can see the letters are spaced widely apart from each other. I hope this is a good example for you, if not please let me know.
Thanks once again.



mayatext.png



Return to posts index


Stuart Christensen
Re: Text Problem
on Nov 13, 2009 at 6:46:03 pm

Hello Salima. Thanks for the screenshot! It looks as though the settings for your fonts are producing very large letters in relation to your grid area. The best thing to try at this stage is to reset the defaults to the text elements by going to "Menu-Text, click on the small box to the right on the drop down menu. This will open all of the options for your text(as you probably are aware).

In the text curves options box you will see two dropdown menus at the top of the box labeled Edit and Help. Choose the Edit menu and click on the Reset Settings. This will restore Mayas default settings. Create some text and see what happens. Sorry I can't be more specific but this is the first step to fixing your problem, however it could be something else, so we should start here. STU

I know alot....but not as much as the other guy.


Return to posts index

Salima Nesbitt
Re: Text Problem
on Nov 19, 2009 at 4:35:20 pm

Hi again Stuart, I used your recommendation and I'm getting the same results. I can understand why my system does this. Do you have any other ides??
Thanks



Return to posts index

Stuart Christensen
Re: Text Problem
on Nov 19, 2009 at 7:05:13 pm

Hello Salima, just by chance have you reset your preferences back to the default Maya settings. You can globally reset preferences by going to the Maya-preferences-edit-restore default settings. This may or may not help correct the problem. If this does not help then it is something different that needs to be isolated.

When you create your text, does the Translate X value (in the attribute editor) always indicate that the value is -31.876 when you create your text, as seen in your screenshot?

It would be best to simply reset the global preferences and create some text again to see if that helps.

As a last ditch effort you may have to re-install Maya from scratch if possible.

I have never had this problem so this is a little unusual, but let's stay with it and try to figure this out! Let me know! STU

I know alot....but not as much as the other guy.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]