FORUMS: list search recent posts

Rigid Bodies Not Responding

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Martin
Rigid Bodies Not Responding
on Sep 11, 2009 at 4:39:42 am

I have some jar and bottle objects I need to animate over some hills but they pass through eachother instead of reacting. I selcted each group and applied rigid bodies, but they don't react at all. How to
remedy, please?


Return to posts index

Peter Greenstone
Re: Rigid Bodies Not Responding
on Sep 12, 2009 at 3:20:19 am

Not totally sure what it is you want to do. More info would help.

But if you have two objects that you want to have dynamic collisions with then they need to be active rigid bodies to react to hitting each other. If you have ball that you want to have bounce on a table top then the ball needs to be an active rigid body so it falls and bounces (also need a gravity field in that case) and the table top top should be a passive rigid body so it deflects the ball but does not react.

Then there are all sorts of settings in the process that you might have set wrong or not optimally. Hard to say.

Visit http://www.petergreenstone.com


Return to posts index

Eric Martin
Re: Rigid Bodies Not Responding
on Sep 12, 2009 at 3:40:04 am

The jars I imported from another project and I've tried making them active rigid bodies individually and as a group, along with the ground they are to roll over. Searched the help index, but the objects in question are still not responding. What settings am I to look out fo?


Thanks.



Return to posts index


Corey Just
Re: Rigid Bodies Not Responding
on Sep 19, 2009 at 3:00:27 am

Are you getting interpenatration errors or are they just not reacting at all?
Check your normals make sure they arent reversed or anything sometimes they can cause problems. Also make sure all the objects are set to the same collison layer. Hope that helps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]