FORUMS: list search recent posts

Maya Environment Settings

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Winter
Maya Environment Settings
on Sep 8, 2009 at 9:17:31 am

Hi all,

Quite new to Maya, so this is most prob a stupid question ...

I have created an animation and used the "Display Render Settings" window to change the background, under mental ray> environment> image based lighting. Changed it from image to texture and created a bright blue background. Now, when I preview a frame in the "Render View" window everything is perfect, but when I render out the scene using the Batch Render option, all the frames have a black background.

Please could someone tell me how to sort this.

Many thanks!


Return to posts index

Alvaro Castaneda
Re: Maya Environment Settings
on Sep 9, 2009 at 6:10:52 pm

Hi

That's because maya is adding an alpha channel to your render images, you can always add a background in another app like after effects or you could disable the alpha channel in the render globals window under renderable cameras there's an Alpha Channel (Mask) toogle.



----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

Peter Greenstone
Re: Maya Environment Settings
on Sep 12, 2009 at 3:40:29 am

Although if using Mentalray I think you need to actually go into the Mantalray render globals tab and go down to the obscure "frame buffer" area to set what channels to output. For rendering with the regular Maya renderer it's more obvious, just toggling off the alpha channel option.

Visit http://www.petergreenstone.com


Return to posts index


Paul Winter
Re: Maya Environment Settings
on Sep 15, 2009 at 6:21:19 pm

Thanks for the help, much appreciated!

Check out the websites too, awesome work, very inspiring.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]