FORUMS: list search recent posts

rendering / lighting problem

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
stephen reber
rendering / lighting problem
on Sep 4, 2009 at 1:06:32 am

Hey guys...

I have a problem I've never encountered before. This project I'm working on started with one object, and slowly ballooned up to several with an environment. Because my original object was large, the other pieces and the environment is now to large and am having problems with clipping and high values on light intensities. So I scaled down the project to a more managable size. The problem is now, when I render the image, the colors/light?? are really broken up, not pixelated, but kinda blotchy. See my image sample.

When I scale up the mesh, the problem goes away. How do I fix this when I scale down the meshes?!

Thanks in advance...

Stephen =]

244_test.jpg.zip


Return to posts index

Peter Greenstone
Re: rendering / lighting problem
on Sep 12, 2009 at 3:48:41 am

Hard to say exactly. What kind of lights, shadows, and render type/settings are you using? Mentalray, Maya... raytracing... raycasting...?

In your image I see some grain on the screens and a little bit of some artifacting but I'd need more info about what you are doing as well as what you are getting in the render that is not what you intend so suggest something.

Visit http://www.petergreenstone.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]