FORUMS: list search recent posts

Animation help in Maya

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jack halsey
Animation help in Maya
on Aug 25, 2009 at 12:48:24 am

Hello

I know this should be fairly obvious but...

What I would like to do is to start away from a house and dolly into the interior.

I have tried clicking on the house and then using my mouse moving the house closer and using the s key but nothing happens.

Please advise and thank you.


Return to posts index

stephen reber
Re: Animation help in Maya
on Aug 25, 2009 at 1:07:32 am

Hi Jack...

Try animating the camera using the XYZ position of the camera, found in the channel box.

Hope that works...

Stephen =]


Return to posts index

jack halsey
Re: Animation help in Maya
on Aug 25, 2009 at 1:37:14 am

Thank you for your help.

I hate to be such noob but could you break that down a little more?

Again, thank you.



Return to posts index


stephen reber
Re: Animation help in Maya
on Aug 25, 2009 at 6:01:13 am

Hey Jack...

No problem. First create a new camera, don't try to animate the default one. Under "panels" menu on the stage window, select "perspective" and the camera you just created.

To move your camera using the XYZ in the channel box, just left click on the translate axis you'll be moving along (it should now be highlighted). On the stage, center-click and drag, and the read-out in the channel box for the selected axis should change. If this is moving to slow, you can use the alt-r-click to move the camera in and out, or just type in the amount.

To set a keyframe, r-click-hold on the translate axis (in the channel box) you want to animate, and the first selection down is "key selected", select that and you have just set the keyframe.

Hopefully I didn't confuse you much, I'm on my way into bed, and my noggin' is a little foggy.

Hope this helps.

Best...

Stephen =]


Return to posts index

jack halsey
Re: Animation help in Maya
on Aug 26, 2009 at 10:19:13 pm

Hello

Okay I have been working on this for two days and I am still having this problem..


I understand what you wrote the problem is that when I create a new camera in the viewport I still see the persp camera and when I try to create an animation the viewport stays stationary with the persp camera view so I cannot preview the animation.

Please advise and thank you.



Return to posts index

stephen reber
Re: Animation help in Maya
on Sep 2, 2009 at 4:41:01 am

Hey Jack...

I think I know whats going on. In your perspective view (or any other view) click the panels/perspective and select the camera that you want to animate, you should now be looking through the camera that you want to animate.

When you actually render,make sure in your render settings, under the "common" tab, under "renderable cameras", select the camera that you want to render through.

Hope that help.

Best...

Stephen =]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]