FORUMS: list search recent posts

Problem about rendering

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amila Kumarasinghe
Problem about rendering
on Jul 14, 2009 at 5:55:52 am

Sir, i hv a problem about maya Mental Ray rendering.........

I import a video (Uncompressed .avi) in to a poly planner surface. as a labert shader to it.

When i rendered it on Maya software... it works properly.....

Video on the planner; properly played back and renderings also ok.

But i switched to the Mental ray, its not working. why is that reason...?

All surfaces rendered well; but video is not displayed....

i wanna know why is that? problem of my software, my machine or mental ray render engine......?
please help me...........

Amila C.


Return to posts index

Michiel Duvekot
Re: Problem about rendering
on Jul 14, 2009 at 1:23:03 pm

mental ray simply doesn't support using a movie file as a texture. You must use a sequence of images instead.

Michiel
http://www.thnkr.com


Return to posts index

Amila Kumarasinghe
Re: Problem about rendering
on Jul 14, 2009 at 4:30:16 pm

thank you for u r respond. mmmmmm already maya takes (name.0001.jpg)like numbered stills. so i wanna knw, simply hw cn ve convert that video for image sequence. nw i'm duin, import the video to photoshop and exort as that style. can we do it any simple way?

2. Cant we import .mov files in to maya? can only .avi s?

Amila C.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]