FORUMS: list search recent posts

Troubles with sub-div proxy/smooth

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Wouter Bruneel
Troubles with sub-div proxy/smooth
on May 7, 2009 at 7:07:30 pm

I created a rig for a bus in MAYA. I used my polygonal model for this planning to switch to subdiv proxy later on. Now when i try to switch my subdiv proxy loses its connections (the rig) to certain control curves. Is their any way to switch to subdiv without losing my rig?

Also when i smooth or subdiv-proxy my polygonal model my textures (UVmapped on the polygon model) start leaking or shrinking. Is this due to a bad original model or is there some way to avoid this?

thanks,

W


Return to posts index

Wouter Bruneel
Re: Troubles with sub-div proxy/smooth
on May 19, 2009 at 1:03:12 pm

Can anybody help me with this? I'm still struggling with the textures.

W


Return to posts index

Alvaro Castaneda
Re: Troubles with sub-div proxy/smooth
on May 19, 2009 at 2:32:01 pm

Hi

I don't think using the proxy smooth is good idea for finals, just for modeling
what you can do is subdivide the polygon rigged model to get what you want, use MODIFY > CONVERT > POLY TO SUBDIS options

and choose proxy object

for your uv problem, select the subd mesh and that has some parameters for that search the outputs and look for Uv Treatment parameter, change that to see if that helps, sometimes it does, sometimes it sux, and if that doesn't work, you have to fix it by hand

another way to render a smooth surface is to simply apply a smooth, and play with the divisions.

good luck

----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]