FORUMS: list search recent posts

Rendering problems

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sofie Edvrardsson
Rendering problems
on Jan 29, 2009 at 3:36:06 pm

Hey!

I have a trouble with my rendered images form Maya.
The floor has some strange black stripes.
Is there someone that knows what the problem is?
Like every 5:th frame is bad.
I've tried to change the texture of the floor but it dosnet matter.

I have rendered in mental ray, production

Here is an image. Sorry that its a bit bright.
http://www.informatik.umu.se/~dmph0707/vy2.17.png


Return to posts index

Alvaro Castaneda
Re: Rendering problems
on Jan 29, 2009 at 5:24:17 pm

try

turn off cast shadows for the floor

select the object > under render stats uncheck casts shadows



----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

Sofie Edvrardsson
Re: Rendering problems
on Jan 29, 2009 at 6:13:02 pm

Hey, thanks for the fast answer.

I dont think that I found what you wanted me to uncheck.
I'm just a beginner so far. :)
Where is the render stats?

But I turned off the lights influence on the floor using
Light-linking, but that didnt make a difference.
I also unchecked Raytracing and that didn't work either.

Thanks / Sofie



Return to posts index


Alvaro Castaneda
Re: Rendering problems
on Jan 29, 2009 at 7:10:44 pm

SELECT THE OBJECT OPEN THE ATTRIBUTE EDITOR BY PRESSING CTRL + A

IN THE SHAPE TAB, THE ONE THAT IS NAMED your_objectnameShape

SEARCH FOR RENDER STATS THERE AND OPEN IT



----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

Sofie Edvrardsson
Re: Rendering problems
on Jan 30, 2009 at 2:23:36 pm

Thanks!!! :)



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]