FORUMS: list search recent posts

Can't get Maya 2008 to run properly on my new 64 bit pc - vista - Quadro FX 1700. Pls Help!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Louise Lane
Can't get Maya 2008 to run properly on my new 64 bit pc - vista - Quadro FX 1700. Pls Help!
on Dec 29, 2008 at 4:37:37 pm

Hey there,

Really hoping someone out there can help me, as am very keen to start animating!

I have used Maya on an older, 32 bit, machine in the past and had no problems at all. Now I'm trying to use Maya 2008 on my new 64 bit one (with a Nvidia Quadro FX 1700 graphics card), and am finding the software virtually impossible to use; one of the main problems is that I can not pan around the screen...if I do try to move around, or try ato perform any task for that matter, nothing will happen until I click into an empty space...then the view will snap to the new position, rather than allowing me to pan around to the desired view. Sorry, I'm not very technical...I can't really explain it any better than that, and I'm not sure what is causing this fault. I was wondering if it's my graphics card, but I've found that other people online are using this one and it seems to be running ok.

If you have any ideas what the problem might be, and/or how to fix it, I would be very grateful.

Many thanks,

Louise


Return to posts index

Greg Fischer
Re: Can't get Maya 2008 to run properly on my new 64 bit pc - vista - Quadro FX 1700. Pls Help!
on Jan 9, 2009 at 4:08:41 pm

Louise, which version of Maya 2008 are you using, 32-bit or 64-bit? I have read in lots of places that a 64-bit version of Vista is not always friendly to 32-bit applications. Additionally, have you posted to the Autodesk forums and/or asked Autodesk for support regarding the application? That may provide you some answers as well. Good luck!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]