FORUMS: list search recent posts

Maya 2008 32bit XP crashes when opening scene file. OS X Maya 2008 opens it fine.

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Bowman
Maya 2008 32bit XP crashes when opening scene file. OS X Maya 2008 opens it fine.
on Dec 9, 2008 at 5:27:53 pm

Well the subject pretty much sums it up. On XP when I open a specific scene file, it immediately crashes maya, and tries to save a backup in my temp directory. On OS X using the same file, I can open it, render it, and everything seems fine.

If I try to open an older version of the scene file, it opens fine on XP, but I have no idea what would have changed between versions. It's double confusing to me that it opens fine in OS X's version of Maya 2008.

I even tried to optimize the scene file inside of OS X, and saved a new mb & ma file from it. Still no luck in XP however. I also tried deleting user prefs, and even reinstalled Maya 2008 with sp1.

Any suggestions? Can I alter something in the MA file I created. I wish there was a way to know what it was hanging on when trying to open it in XP.

Help is greatly appreciated!

Eric Bowman


Return to posts index

Adam Benson
Re: Maya 2008 32bit XP crashes when opening scene file. OS X Maya 2008 opens it fine.
on Dec 12, 2008 at 10:27:10 pm

You might try opening the MA file in a text editor. The first few lines of the file will have information about the version of Maya that it was originally created in, operating system, etc. You can change that information, save the file and it may work. I've had to do that before. My situation had to do with taking a newer file to an older version of Maya, but simply doing that fixed the problem. Might be worth a try.

Good luck!

Adam Benson
Visual Effects Artist/Musician/Sound Engineer/Editor
http://www.sleepdeprivedproductions.com


Return to posts index

Eric Bowman
Re: Maya 2008 32bit XP crashes when opening scene file. OS X Maya 2008 opens it fine.
on Dec 18, 2008 at 3:38:40 pm

Thanks so much for replying back, and sorry it took so long to update...got in the zone. :)

Man, I ended up going through all kinds of stuff, and unfortunately I'm not sure what step fixed it.

I first opened it in OS X which is the only system it was working on. I selected all shapes and deleted all history. I then optimized the scene, opened HyperShade and deleted unused nodes (don't believe there were any unused), and I deleted all Display and Render Layers.

So one of those steps fixed it. lol. Who the hell knows how though. I've had some really buggy experiences using RENDER layers in the past, but 2008 has been a bit more stable when compared to Maya 8.5. The other thing I noticed is that if I placed spotlights in a display layer, then hide the layer and render with Mental Ray it will crash Mental Ray everytime. Says there's a fatal error, and I have to restart Maya to make MR happy again.

I think I'm ready to try 2009 at this point, but I'm wondering if it's stable or not?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]