FORUMS: list search recent posts

Keyframe Krazyness

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Carangelo
Keyframe Krazyness
on Dec 1, 2008 at 8:58:33 pm

Hi everyone,

Thanks for looking at this

here is my problem ...
when I delete static channels in Maya 2008 the keyframe values are being reset to maya's default values. I have been using maya a long time and I don't believe this was happening in previous versions.

For example I keyframe the spec roll off of a shader at 1.0, but have no other keyframes in that channel. When I go to reduce my keyframes by deleteing static channels, maya is changing the value back to its default of 0.7. I want it to stay at 1.0 but without a keyframe.

Now if it was just one instance that would be easy to fix, but I have alot of static channels and its changing all my shaders back to default values.

Does anyone know is this some preference or something?


Return to posts index

Alvaro Castaneda
Re: Keyframe Krazyness
on Dec 3, 2008 at 3:29:55 pm

hi

you're right, that's weird, and I don't think there's a setting for that.



----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

Mike Carangelo
Re: Keyframe Krazyness
on Dec 3, 2008 at 4:16:51 pm

Alvaro,
thanks for looking into this. I have done a bit of investigating since I posted and this is not anything new. It goes back to at least maya 4.5. It seems to be a problem only when keying shader attributes.

I posted this on highend3d also and Doug Hines came up with a script that is a great work around. Check it out if you ever have this problem.

Many thanks to Him!





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]