FORUMS: list search recent posts

Maya not responding and opens second application during batch render

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Stemm
Maya not responding and opens second application during batch render
on Jul 25, 2008 at 5:45:31 am

I'm having a problem where I can only render a frame or two with batch render before Maya doesn't respond. When this happens a second instance of the application appears on my dock. (2 x 2.66 GHz Dual Core Intel Xeon with 8GB Ram, OSX 10.5.2, Maya 2008 with Service Pack 1 installed) The activity monitor shows all 4 cores are being used to process the renders until the application doesn't respond. Then three cores no longer process any data and one core stays at max 100 percent until I kill the process. I've tried this same render on multiple machines from dual core 2.5 GHz PPC to 2 x 2.88 GHz Quad Core Intel Xeon machines.

To me this seems to be a problem with the file as the same behavior is found on the other machines. These machines render basic primitives with ease which also leads me to believe it's not the computer but the way the file is set up.

Any suggestions would be much appreciated.

Thanks!



Return to posts index

Ray Apokal
Re: Maya not responding and opens second application during batch render
on Jul 25, 2008 at 8:47:51 pm

I had a similar problem when I had the Maya project open and used the batch renderer.
I went around it by starting the render via terminal command. (with Maya not opened)
It only happened on that project and hasn't happened since.


LR Apokal


Return to posts index

Stanley Flomin
Re: Maya not responding and opens second application during batch render
on Jul 25, 2008 at 10:52:30 pm

hmm i've had this happen to me as well, sometimes you can clear it up by making sure to clean up the file. Clean out any history you don't need, get rid of duplicate or unused nodes...You can try running optimize scene found in File>Optimize scene

If that doesn't work...its a long shot but u can try referencing each of the objects into a new file and you could just turn off one object at a time to see which one is giving u the problem



Return to posts index


Ray Apokal
Re: Maya not responding and opens second application during batch render
on Jul 26, 2008 at 11:27:09 am

Stanley,

thanks for the tips, I was on a crunch so I was just glad that the render was going. It was a rather complex project, so I'm sure If I had followed your advice it would have fixed my issue.


Return to posts index

Caio Portes
Re: Maya not responding and opens second application during batch render
on Aug 29, 2017 at 8:29:33 pm

Having the exact same problem with Maya 2018, trying to render with software renderer on MacOsX.

Do you guys know how to batch render using the Mac terminal, since Maya doesn't have one anymore.

It would be baby steps by step though, I have no idea on how to use terminals or any type of coding.

Thanks in advance.


Return to posts index

Caio Portes
Re: Maya not responding and opens second application during batch render
on Aug 30, 2017 at 2:24:56 pm

I'm replying to my own question, since I have found the answer.

In Maya 2018 you don't go to batch render anymore, just go Render/Render Sequence. I know beats me...


Return to posts index


Rob Stemm
Re: Maya not responding and opens second application during batch render
on Jul 28, 2008 at 5:41:59 am

I went through and optimized the scene and history, but that didn't seem to solve the problem. After breaking the file down and removing cameras and lights we found one of the lights was causing the problems. I just wish there was an easier way to debug these problems. Oh well. Thanks for all of your help.


Rob Stemm


Return to posts index

Dan Burns
Re: Maya not responding and opens second application during batch render
on Jun 24, 2009 at 2:50:01 am

Hi:

I get this too. It's kind of arbitrary when it appears. Now I really need to solve this, as I don't have time to go through scenes. On a mac with 12 gigs it seems to be fine. Is lots of ram the answer?

Also when i do command line renders on my mac it starts maya, whats up with that. Isn't the whole point it won't start maya?

Daniel


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]