FORUMS: list search recent posts

Bottle labels alpha not doing what it should

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam McEwen
Bottle labels alpha not doing what it should
on Jul 22, 2008 at 9:43:26 am

I was just wondering if you could help me out a bit, im doing my first real 3D project modeling a bottle of lager, its called Corona Extra, you might have heard of it. Iv modeled the bottle ok and have got a nice looking glass effect so thats all good, but im having trouble with the label. I cant seem to get the alpha right. The label is black and white with some clear parts, i have added an alpha in photoshop but when i bring it in to maya using a layered texture it has the alpha ok but it also thinks the black part is also alpha, so all of the black parts are transparent as well as the clear parts. My alpha seems right, i have tried maping the label to a simple plane and it works perfectly. Is the problem in how i am connecting the glass and the lable perhaps?

Thanks for any help

Adam


Return to posts index

Jim Jones
Re: Bottle labels alpha not doing what it should
on Jul 22, 2008 at 10:46:10 pm

Hi Adam,
I would love to help in the mnormal way by explaining it all...
But I'm lazy :)

Try this tutorial "Putting a label on a bottle"
http://www.highend3d.com/maya/tutorials/texturing/180.html

This worked for me, please respond if it works for you.

Good Luck!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]