FORUMS: list search recent posts

instance and texture help

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
amelia cullern
instance and texture help
on Jul 2, 2008 at 11:41:13 am

Hi

i've made several asteroids (poly spheres with a procedural texture attached that uses lots of 3d textures in a layered shader) i've animated the asteroids, rendered out and they are fine. i then instance the asteroids to a particle system. the problem is when i render it out the texture on the instanced asteroids changes every frame even though they are fine on the original asteroids. i tried baking the texture to the original asteroids but that just gave me lots of black areas on my asteroids (?!?!?). can anyone point me in the right direction?

please!

Amelia



Return to posts index

Alvaro Castaneda
Re: instance and texture help
on Jul 2, 2008 at 9:43:22 pm

hi

did you deleted the history on the original asteroids obj??

that might fix it

----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

amelia cullern
Re: instance and texture help
on Jul 3, 2008 at 11:40:33 am

Hi

i've tried deleting the history and it didn't work.

it seems as if the shader on the instanced asteroids is linked back to the 3d placemement node of the original shader on the original asteroid. is there an expression/per particle attribute i can use to correct this?

Amelia



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]