FORUMS: list search recent posts

All Render Settings Disappeared !!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sofia tyler
All Render Settings Disappeared !!
on Jun 24, 2008 at 4:29:26 pm

All Render Settings have Disappeared from the render dialogue box.

render using: mental ray / maya hardware / maya software

All come up blank !! No settings at all appear in box !!

I quit, restarted and opened another project it worked,

but when I reopen the same project all settings are gone ??

Is it possible to delete render settings for a particular project ?


Return to posts index

Steve Sayer
Re: All Render Settings Disappeared !!
on Jun 25, 2008 at 4:39:49 am

I've seen this glitch before; unfortunately, I don't know of a sure-fire solution.

One thing you could try is to export everything from your scene, then import it into another (empty) scene. Sometimes this restores some default settings and fixes major glitches.

Good luck.

-Steve


Return to posts index

Andre Salyer
Re: All Render Settings Disappeared !!
on Feb 18, 2009 at 7:12:44 pm

1. open a new maya scene
2. open the render settings (these should appear as normal).
3. import your problem scene

thanks to josh


Return to posts index


Stephen Kershaw
Re: All Render Settings Disappeared !!
on Nov 4, 2010 at 4:48:47 pm

The above method works most of the time but you can also trying a combination of it and the method I have on my site here - http://fuse-design.org/blog/tutorials-sg/maya-fix-broken-render-settings-wi...


Return to posts index

Stephen Kershaw
Re: All Render Settings Disappeared !!
on Nov 9, 2010 at 12:11:19 pm

Edit - the page on my site is http://www.fuse-design.org/blog/tutorials-cg/maya-fix-broken-render-setting...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]