FORUMS: list search recent posts

Mental Ray Alpha!!!!!!!

COW Forums : Autodesk Maya

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Throck
Mental Ray Alpha!!!!!!!
on Jun 18, 2008 at 7:21:52 am

Why is it that when I render a frame using mental ray:

1) The shaders only show up when I save as jpeg

2) jpegs contain no alpha info-how can I get the materials to be visible and retain an alpha channel

im a noob I know.


Return to posts index

Alvaro Castaneda
Re: Mental Ray Alpha!!!!!!!
on Jun 19, 2008 at 2:40:03 pm

HI
I guess this is the same issue


this is a common for MR shaders but an easy to fix.

go to render settings, in the MR setting find the custom entities tab, expanded and check the PASS CUSTOM ALPHA CHANNEL check box, render again and you are done man.

happy rendering




----------------------
varomix - pixelEater
http://www.intelianimate.com


Return to posts index

Nic Phillips
Re: Mental Ray Alpha!!!!!!!
on Aug 25, 2008 at 5:30:28 pm

I have no idea why your shaders only work as JPegs, however I MAY have a solution for your problem with the Alpha...

First, go to your render settings. In the mental ray tab, locate the "Custom Entities" menu. Activate "Pass Custom Alpha Channel". Try a render and see if that works (apparently many people have had luck with that). However, if that doesn't work, try the following (this next step worked for me when mental ray wasn't recognizing my alpha).

In the Hypershade window, double click the shader you're having problems with (note: this solution worked for me on a shader where the transparency was mapped with an image). Click the arrow button to the right of your Transparency setting to go to the output settings for Transparency. Scroll down to the Color Balance menu and activate "Alpha is Luminance". Render a frame and see if that worked. If not, then I'm not really sure what you should do. Let me know if this works for you! Took me a couple hours to figure out by trial and error.

-Nic




Return to posts index


Jessie Slipchinsky
Re: Mental Ray Alpha!!!!!!!
on Sep 15, 2009 at 7:51:48 pm

I turned on 'alpha is lum' in my settings and instead of creating transparency it created a glow. What causes this & how do I fix it?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]